<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-GB">
<head>
<meta charset="UTF-8">
<title>Covid-19 crisis: issues facing workers | Socialistresistance.org</title>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://socialistresistance.org/wp-content/themes/mh_magazine/style.css" media="screen">
<link rel="shortcut icon" href="http://socialistresistance.org/wp-content/uploads/2019/01/SR-favicon.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="https://socialistresistance.org/xmlrpc.php"/>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Feed" href="https://socialistresistance.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Comments Feed" href="https://socialistresistance.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Covid-19 crisis: issues facing workers Comments Feed" href="https://socialistresistance.org/covid-19-crisis-issues-facing-workers/19592/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialistresistance.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=bfc99dfbb773631d0bc5fa871f39dc23"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//socialistresistance.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css-css'  href='https://socialistresistance.org/wp-content/plugins/post-widget/css/style.css?ver=bfc99dfbb773631d0bc5fa871f39dc23' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://socialistresistance.org/wp-content/uploads/dynamic-mobmenu.css?ver=2.8-397' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=bfc99dfbb773631d0bc5fa871f39dc23' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=bfc99dfbb773631d0bc5fa871f39dc23' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://socialistresistance.org/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=bfc99dfbb773631d0bc5fa871f39dc23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.js?ver=bfc99dfbb773631d0bc5fa871f39dc23'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/themes/mh_magazine/js/scripts.js?ver=bfc99dfbb773631d0bc5fa871f39dc23'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8'></script>
<link rel='https://api.w.org/' href='https://socialistresistance.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialistresistance.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialistresistance.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Made in Downing Street' href='https://socialistresistance.org/made-in-downing-street/19581' />

<link rel="canonical" href="https://socialistresistance.org/covid-19-crisis-issues-facing-workers/19592" />
<link rel='shortlink' href='https://wp.me/p33A3l-560' />
<link rel="alternate" type="application/json+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-crisis-issues-facing-workers%2F19592" />
<link rel="alternate" type="text/xml+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-crisis-issues-facing-workers%2F19592&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #9e0000;
          }
        </style>
		<link rel="stylesheet" href="https://socialistresistance.org/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Covid-19 crisis: issues facing workers" />
<meta property="og:url" content="https://socialistresistance.org/covid-19-crisis-issues-facing-workers/19592" />
<meta property="og:description" content="Richie Venton, SSP trade union organiser, looks at the issues that we need to fight for as the havoc neoliberalism coincides with the health crisis." />
<meta property="article:published_time" content="2020-03-26T12:11:00+00:00" />
<meta property="article:modified_time" content="2020-03-26T12:18:47+00:00" />
<meta property="og:site_name" content="Socialistresistance.org" />
<meta property="og:image" content="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/CWUnews-twitter.jpg?fit=400%2C266&amp;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="266" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Covid-19 crisis: issues facing workers" />
<meta name="twitter:image" content="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/CWUnews-twitter.jpg?fit=400%2C266&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-19592 single-format-standard mob-menu-slideout-over">
<div class="container mh-mobile">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="https://socialistresistance.org/" rel="home"><img src="https://socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png" height="212" width="1200" alt="Socialistresistance.org" /></a>
</div>
  <div class="social-icons">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-8789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/">Home</a></li>
<li id="menu-item-15645" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis">News &#038; Analysis</a></li>
<li id="menu-item-13734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance">About us</a></li>
<li id="menu-item-15646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3">Events</a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/">Resistance Books</a></li>
</ul></div>	</nav>
<!--    -->
</header>
<div class="wrapper clearfix">
	<div class="mobile-social-and-search">
	  <div class="social-icons-mobile">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
		<form role="search" method="get" class="search-form-mobile" action="https://socialistresistance.org/">
    <fieldset>
	<input type="text" value="Search articles" onfocus="if (this.value == 'Search articles') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form>
</div>
	<div class="main">
		<div class="content left"><article class="post-19592 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<header class="post-header">			
		<h1 class="entry-title">Covid-19 crisis: issues facing workers</h1>
		<p class="meta post-meta">Posted on <span class="updated">26th March 2020</span></span></span> // <a href="https://socialistresistance.org/category/uncategorized" rel="category tag">Uncategorized</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/CWUnews-twitter.jpg?fit=400%2C266&ssl=1" rel="prettyPhoto"><img src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/CWUnews-twitter.jpg?resize=400%2C264&ssl=1" alt="" title="CWUnews-twitter" /></a>
</div>
<div class="pf-content">
<p>The entire world and its political-economic system has been turned upside down by the Covid-19 coronavirus crisis.&nbsp;</p>
<p>Beliefs and ideologies preached as unchallenged gospel for decades are being exposed and ignored even by their most zealous adherents, such as the British Tories.</p>
<h5><strong>Tory Ideology Junked&nbsp;</strong></h5>
<p>Maggie Thatcher infamously declared &#8220;There&#8217;s no such thing as society&#8221;.</p>
<p>Now we see the monumental mobilisation of collective efforts to combat C-19, where selfish individualism and the greed incited by Thatcher and her successors is exposed to millions as utterly useless and morally repugnant in a crisis.&nbsp;</p>
<p>Theresa May mockingly rejected calls for investment in jobs, wages and services by announcing &#8220;There is no money tree.&#8221;</p>
<p>Mere months later, an entire orchard of them has cropped up, as the Tories are compelled to wield the power and resources of the state to fight this virus.&nbsp;</p>
<p>Just weeks ago, Home Secretary Priti Patel denounced millions as &#8220;unskilled&#8221; (and unwelcome in Britain!). Now millions of underpaid, undervalued workers in social care, cleaning, retail and the NHS are being begged to risk their lives to &#8220;save the nation.&#8221;</p>
<p>And contrary to decades of denial &#8211; not only by the Tories, but Blairite New Labour,&nbsp; and even some self-styled &#8216;socialists&#8217; &#8211; we are being forcefully reminded that there&#8217;s such a thing as &#8216;the working class&#8217;!&nbsp;</p>
<p>Everyday life, indeed human survival, depends entirely on millions of workers, with multiple skills in multiple occupations, getting out of their beds and going to work. In contrast, some of the engorged fatcat company executives are so critical to civilisation that they are selfishly bolting the country in search of safe havens for themselves!</p>
<h5><strong>Wakeup Call to Millions&nbsp;</strong></h5>
<p>This whole, frightening crisis is a huge wake-up call about the continued, deep class divisions in society, and the utter inability of the capitalist &#8216;free&#8217; market to protect the mass of humanity. And equally, it may open the eyes of millions to the advantages of human cooperation, solidarity and collective effort.&nbsp;</p>
<p>The criminal consequences of decades of globalisation and capitalist neoliberalism are wreaking havoc, literally slaughtering the innocent.&nbsp;</p>
<p>Millions are gripped by fear, and amidst this unprecedented crisis we see all that is best and worst about the world and the people we live amidst. The hedge fund speculators making £50m by betting that shares in the leisure industry will fall; the taxi drivers giving free lifts to NHS workers.&nbsp;</p>
<p>At the heart of this nightmare, the need for human solidarity, for cooperation and collaboration has never been more critically urgent, putting human need for millions first, second and always, as opposed to the inhuman greed of the handfuls who rule and ruin our societies.</p>
<h5><strong>Free Market Failure&nbsp;</strong></h5>
<p>Up until a matter of weeks ago, Boris Johnson and his class were adamant that the free market economy, with the drive for profit maximization as its kernel, is the one, the only, and the ideal way to organise society. The notion of state intervention was condemned as interfering socialist lunacy, totally inappropriate in &#8216;the modern world&#8217;.&nbsp;</p>
<p>BoJo&#8217;s government has inherited the legacy of his own party, his own government and his own parasitic class &#8211; in the form of privatised public services; decimation of the NHS; a crisis of staffing in hospitals and primary care; bed shortages; an epidemic of mental illness in a stressed-out, insecure population.&nbsp;</p>
<p>The would-be Churchillian national hero of the C-19 crisis helped create workplaces where health and safety standards have been mocked as red tape, to be scrapped by legislation, compromised as employers take shortcuts to higher profit margins, and where the unions have been savagely attacked, manacled and weakened in their efforts to defend workers&#8217; rights and safety.</p>
<h5><strong>Delayed Reaction</strong>&nbsp;</h5>
<p>As the Coronavirus erupted in China, and scientists gave dire warnings, BoJo&#8217;s Tories paid no attention whatsoever to preparations for its spread here, being far too busy preparing even more repressive anti-union legislation, including a ban on all-out strikes.&nbsp;</p>
<p>The historic turn away from manufacturing useful commodities to manufacturing profit for the bankers and speculators, in devilishly obscure financial skulduggery in the casino economy, means there are not even the ready-made facilities to manufacture emergency supplies of Personal Protective Equipment for frontline workers fighting to save lives. Or ventilators and Intensive Care Units for our overstretched hospitals. Or even adequate supplies of basic hygiene equipment like hand sanitizers and clinical wipes.&nbsp;</p>
<h5><strong>From Testing to Herd Immunity&nbsp;</strong></h5>
<p>For a brief spell, the government started testing, especially healthcare workers, only to abandon it &#8211; with a leaked National Health England document explaining&nbsp;&#8220;no more healthcare workers will be tested because laboratories couldn&#8217;t keep up with the significant demand.&#8221;</p>
<p>In a new turn, the callous, class-ridden inhumanity of Johnson, and the 1% that he seeks to further enrich, was revealed in his chilling declaration that &#8220;We have to be prepared that we will lose loved ones&#8230;&#8221;&nbsp;</p>
<p>He wheeled out government scientists to justify the notion of creating &#8220;herd immunity&#8221;, by acquiescing in the spread of the life-threatening virus. The scientists widely agree it requires 80% of the &#8220;herd&#8221; suffering infection to trigger any possible chance of creating immunity &#8211; with no certainty of success even, with this new and aggressive virus. And with a 1% or 2% fatality rate (it&#8217;s actually about 7% in Italy) that would lead to 500,000 to a million dead!&nbsp;</p>
<p>Tory columnist Jeremy Warner let the mask slip entirely, when he wrote (3/3/20):</p>
<p>&#8220;COVID-19 primarily kills the elderly. Not to put too fine a point on it, from an entirely disinterested economic perspective, the COVID-19 might even prove mildly beneficial in the long term, by disproportionately culling elderly dependents.&#8221; &nbsp;</p>
<h5><strong>Wash Your Hands &amp; Social Distance&nbsp;</strong></h5>
<p>After the backlash against this social Darwinism, letting rip this barbaric expression of competition and the survival of the fittest, the Tory government did a massive U-turn, starting to belatedly intervene with advice designed to delay the spread &#8211; after squandering at least weeks, even months, of preparatory action.&nbsp;</p>
<p>Day-by-day they have escalated the advice to &#8216;wash your hands&#8217; and &#8216;keep your social distance &#8216; &#8211; all absolutely justified advice, according to the evidence.&nbsp;</p>
<p>That subsequently led to calls on people to stay at home, with specific instructions to self-isolate not only for those suffering symptoms of C-19, but also those on a government list of most vulnerable people &#8211; including those aged over 70, pregnant women, those with underlying health problems such as asthma, diabetes, high blood pressure, obesity, etc. Again, absolutely appropriate advice &#8211; but delayed so long compared with many other countries that countless lives have probably already been put at unnecessary risk.</p>
<h5><strong>But a central contradiction screams out: we are told to keep our &#8216;social distance&#8217;&nbsp; &#8211; but to go to work!&nbsp;</strong></h5>
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img data-attachment-id="19595" data-permalink="https://socialistresistance.org/covid-19-crisis-issues-facing-workers/19592/c19-trains1" data-orig-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-trains1.jpg?fit=400%2C225&amp;ssl=1" data-orig-size="400,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c19-trains1" data-image-description="" data-medium-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-trains1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-trains1.jpg?fit=400%2C225&amp;ssl=1" src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-trains1.jpg?resize=321%2C181&#038;ssl=1" alt="" class="wp-image-19595" width="321" height="181" srcset="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-trains1.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-trains1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-trains1.jpg?resize=174%2C98&amp;ssl=1 174w" sizes="(max-width: 321px) 100vw, 321px" data-recalc-dims="1" /></figure>
</div>
<p>And not just&nbsp;told&nbsp;to go to work, but for millions,&nbsp;compelled&nbsp;to go to work, as a result of rampant job insecurity, poverty pay, and the unliveable level of sick pay available &#8211; if any!&nbsp;</p>
<h5><strong>Hygiene Equipment in Workplaces&nbsp;</strong></h5>
<p>Furthermore, the conditions in vast numbers of workplaces make them breeding grounds for infection, endangering the lives of many workers and their families.&nbsp;</p>
<p>In the most obvious case, thousands of NHS workers are at their wit&#8217;s end in fear of infection, as they heroically strive to save the lives of others.&nbsp;</p>
<p>Contrary to the claims of the upper echelons of NHS bosses, PPE is not being adequately supplied to these frontline emergency service providers. Trade unionists on the shopfloor are inundated in their efforts to get proper provision of hand sanitizers in hospitals, or for ambulance workers, who do not have ready access to soap and water.&nbsp;</p>
<p>As a nurse, in her 50s, told the&nbsp;Guardian&nbsp;(20/3/20):</p>
<p>&#8220;I&#8217;ve just finished four 12-hour shifts over five days. There are no hazmat suits for this ward, even though we have six C-19 contacts in isolation. We get a pair of gloves, a paper mask with a plastic shield and plastic apron. It&#8217;s a fucking joke.&nbsp;</p>
<p>I&#8217;m working with a healthcare assistant who is 71 and a nurse who is 72. They should be at home, but they just say &#8216;who is going go do it otherwise?&#8217;&nbsp;</p>
<p>We nurses are not being tested.&#8221;</p>
<h5><strong>Crisis in the NHS</strong></h5>
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img data-attachment-id="19596" data-permalink="https://socialistresistance.org/covid-19-crisis-issues-facing-workers/19592/c19-nhs3" data-orig-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs3.jpg?fit=400%2C241&amp;ssl=1" data-orig-size="400,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c19-nhs3" data-image-description="" data-medium-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs3.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs3.jpg?fit=400%2C241&amp;ssl=1" src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs3.jpg?resize=304%2C183&#038;ssl=1" alt="" class="wp-image-19596" width="304" height="183" srcset="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs3.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs3.jpg?resize=300%2C181&amp;ssl=1 300w" sizes="(max-width: 304px) 100vw, 304px" data-recalc-dims="1" /></figure>
</div>
<p>The same staff are trying to cope with an NHS starved of funds, staffing levels and equipment, for decades.&nbsp;</p>
<p>In Scotland alone, 6,000 hospital beds &#8211; 25% of the total &#8211; have disappeared in the past 13 years of SNP governments failing to stand up for Scotland against Westminster Tory butchery.&nbsp;</p>
<p>And this has not been replaced by investment in social care; Scotland&#8217;s local authorities have been savaged by 7.4% cuts to funding by Holyrood, making proper, attentive home care services impossible.</p>
<p>Another chilling fact in the current crisis is that in Germany, there are 30 Intensive Care Units (ICU beds) for every 100,000 population, whereas in the UK it&#8217;s not 30, but 6.6.&nbsp;</p>
<p>The chronic staffing shortages in our hospitals are starkly highlighted by the current pleas by the government for retired medical and nursing staff to return to work, alongside students. And thousands have responded, proving the fundamental instinct for social solidarity that is a feature of humanity, given the right circumstances and the right vision.&nbsp;</p>
<h5><strong>Care Workers, Retail Staff&#8230;</strong></h5>
<p>Lack of adequate hygiene measures in workplaces is not confined to the NHS.&nbsp;</p>
<p>Care workers &#8211; many of them on zero hours contracts or bogus self-employment &#8211; are expected to visit vulnerable people at home, or work in residential care, without an adequate supply of protective equipment.&nbsp;</p>
<p>The second-largest workforce in the country, retail, employs 3 million workers in the UK. Despite the sustained efforts of union reps, and promises from employers, the big majority of supermarkets and retail giants I have knowledge of have still (at time of writing) not provided basics like hand sanitizers, surgical wipes, or deep cleans of stores. At best, the measures are inconsistent, for instance with wipes for either checkouts or doors and surfaces, but not both.</p>
<p>That&#8217;s despite the fact those in logistics and delivery handle goods from across the globe; checkout staff handle goods touched by thousands of shoppers, and exchange cash and cards potentially contaminated.&nbsp;</p>
<p>And how are retail workers supposed to keep a safe social distance from shoppers, many of whom are in frantic panic buying mode, in far too many cases also frustrated at shortages and abusive to retail staff?&nbsp;</p>
<p>I know of several instances where Store managers have ordered hand gels several weeks ago, but where supplies have yet to appear.&nbsp;</p>
<h5><strong>Posties Offer to be Emergency Service&nbsp;</strong></h5>
<p>The same applies to Royal Mail, where posties have still not been equipped with hand gels or surgical wipes to combat the potential contagion from parcels, letters, gates, doors and buzzers.&nbsp;&nbsp;</p>
<p>This is particularly insulting after the same posties, through the CWU union,&nbsp; suspended strike action despite a renewed 94.6% Yes vote, offering instead to become an additional emergency service.&nbsp;&nbsp;</p>
<p>They have rightly highlighted Royal Mail is the only service which connects every address in the UK, with the local postie a trusted figure in the community, and offered to carry out critical services such as delivery of food and medicine, and checking in on vulnerable people during the C-19 crisis. All provided proper protective measures are taken. Most of them still haven&#8217;t even had hand gels for the delivery rounds!&nbsp;</p>
<h5><strong>Strikes for Safety</strong></h5>
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img data-attachment-id="19558" data-permalink="https://socialistresistance.org/pay-the-workers-suspend-rent-and-bill-payments/19557/photo_safran" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/photo_safran.jpg?fit=720%2C492&amp;ssl=1" data-orig-size="720,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photo_safran" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/photo_safran.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/photo_safran.jpg?fit=620%2C424&amp;ssl=1" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/photo_safran.jpg?resize=325%2C222&#038;ssl=1" alt="" class="wp-image-19558" width="325" height="222" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/photo_safran.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/photo_safran.jpg?resize=300%2C205&amp;ssl=1 300w" sizes="(max-width: 325px) 100vw, 325px" data-recalc-dims="1" /><figcaption>Spontaneous meeting at Safran Aerosystems in France to close factory against threat of coronavirus.</figcaption></figure>
</div>
<p>As in other countries, like Italy and the USA, there have been localised strikes by workers denied cleaning facilities and equipment.&nbsp;</p>
<p>Cleaners, members of the GMB, walked out on strike in Lewisham after cleaning contractors ISS failed to pay them their full wages for the second time in a month, and failed to provide protective equipment. They won.&nbsp;</p>
<p>In Glasgow, workers in the Polmadie bin depot recently staged a sit-in until proper washing facilities in the depot and hand gels for the bin wagons were provided.&nbsp;</p>
<p>This one health-threatening fact highlights the criminal nature of capitalist production for profit, with cut-throat competition between rival producers.&nbsp;</p>
<p>Belatedly, and with an eye to making money out of an urgent necessity, some Scottish whisky distilleries have switched to production of alcohol-based hand gels. In a sane, rational system, the state should be able to seize appropriate assets for emergency mass production of medical supplies, embracing the expertise of workers through their elected representatives in adapting skills and production &#8211; whether sanitisers, ICU beds or ventilators &#8211; even building brand new emergency hospitals, if necessary.&nbsp;</p>
<h5><strong>Working From Home</strong></h5>
<p>In the last week or so, some employers have acted on belated government advice to let some staff work from home.&nbsp;</p>
<p>Aside from the stress of working from home alongside children off school, this option only applies to a minority of workers.&nbsp;</p>
<p>Those whose jobs can be done from home tend to be the higher paid. A survey of 2016-7 found that only 2.9% of workers in the lowest-paid decile (tenth) are in jobs that could be done from home, rising to 16.2% of those in the 7th decile, and 27% of the highest-paid tenth of staff.&nbsp;</p>
<p>Better-paid, senior managers can often work from the relative safety of their (relatively spacious) home; I find it difficult to drag a pallet truck up to my third-floor flat!&nbsp;</p>
<h5><strong>High Risk Workers&nbsp;</strong></h5>
<p>Unions have helped convince some employers to send workers home who are on the government&#8217;s high risk list. But whether it&#8217;s paid or unpaid varies greatly.&nbsp;</p>
<p>Gregg&#8217;s, which is unionised by Usdaw, has agreed full pay for their core workers. Wetherspoon&#8217;s (non-union) only offered the penury of Statutory Sick Pay, whilst Waterstone&#8217;s have told bookshop staff forced into self-isolation to use up holidays, including next year&#8217;s holiday allowances. That&#8217;s not only immoral, but illegal; workers are entitled to claim back holidays if they fall sick during them!&nbsp;</p>
<p>Virtually all employers have so far resisted union demands for workers living with other vulnerable people to be given leave on full pay, thus endangering elderly parents, partners or children with poor respiratory or immune systems with infection picked up at work. I&#8217;ve had members in tears at the dilemma they face.&nbsp;</p>
<p>Underlying this brutal contradiction between calls for social distance and the obligation to get up close and dangerous in the workplace, is the state of the labour market and lack of workers&#8217; rights.&nbsp;</p>
<p>Household debts are at a record high, meaning millions of working people are a pay cheque away from destitution, potential eviction, house repossession.&nbsp;</p>
<p>Three out of four people aged under 24 have less than a month&#8217;s wages in savings; that&#8217;s also the case for 58% of the lowest-paid tenth of the working population. These millions are less than a month away from being literally penniless if they are laid off without pay.&nbsp;</p>
<p>They can&#8217;t afford to be unpaid, or even go on the sick.&nbsp;</p>
<h5><strong>Statutory Sick Pay: Demand the European Average</strong></h5>
<p>Statutory Sick Pay is a miserly £94.25 a week. That&#8217;s a catastrophic 18% of the average weekly wage of £512.&nbsp;</p>
<p>It&#8217;s an appalling indictment of British capitalism in particular, as the average Statutory Sick Pay in Europe is £245 a week; 65% of average wages.&nbsp;</p>
<p>And in Norway, Luxembourg, Austria, Belgium, Malta and Croatia, workers off sick get 100% of their average pay!&nbsp;</p>
<p>In France, workers have a &#8216;right to withdraw&#8217; clause where they can leave work, on full pay, if they feel their health and safety is at risk.&nbsp;</p>
<p>It gets worse; there are 2 million workers (on low hourly pay and short hours) who earn less than the £118-a-week Lower Earnings Threshold required to qualify for any SSP!&nbsp;</p>
<p>Alongside that abominable situation, most employers have been systematically slashing their company sick benefit schemes, and tightening the absence management procedures precisely at a time when staff cuts, job insecurity and overwork have produced an explosion of work-related mental ill-health.&nbsp;</p>
<p>That&#8217;s certainly the situation with several of the retail giants.&nbsp;</p>
<p>In the case of Wilko, any of their 21,000 workers with less than a year&#8217;s service get no sick pay, and Wilko are in the midst of plans to abolish company sick pay for anyone off more than once in the year.&nbsp;</p>
<p>So millions are dragging themselves into work, often unsure whether they may be carrying the virus themselves due to the appalling failure of the government to carry out tests and tracing in the manner many other governments have done.&nbsp;</p>
<p>Or nervous wrecks at the thought they could carry infection back into their family home. A survey by GMB union found&nbsp;&#8220;77% of low-paid workers say they are going in to work even though they feel unwell&#8221;. Because they can&#8217;t afford to be unpaid.&nbsp;</p>
<h5><strong>Protect Frontline Services Workers</strong></h5>
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img data-attachment-id="19597" data-permalink="https://socialistresistance.org/covid-19-crisis-issues-facing-workers/19592/c19-nhs4" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs4.jpg?fit=750%2C500&amp;ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c19-nhs4" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs4.jpg?fit=620%2C413&amp;ssl=1" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs4.jpg?resize=330%2C220&#038;ssl=1" alt="" class="wp-image-19597" width="330" height="220" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs4.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/c19-nhs4.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 330px) 100vw, 330px" data-recalc-dims="1" /></figure>
</div>
<p>Of course, emergency frontline services require investment and boosted staffing levels. But this must be with accompanying emergency production and distribution of adequate Personal Protective Equipment.</p>
<p>Likewise, it&#8217;s welcome that after decades of being insulted as unskilled, the vast army of retail, production and delivery workers in food and pharmaceuticals have just been recognised by the government as &#8216;key workers&#8217; &#8211; with the offer of childcare as they go to work &#8211; in common with workers in healthcare, social care, Royal Mail and others.&nbsp;</p>
<p>But this recognition would mean a lot more if a series of urgent immediate steps were taken: emergency state production of hygiene equipment and other PPE; isolation on full average, normal pay (not just contract hours) for those in high risk health categories, or living with people who are, or in need of childcare with the schools lockdown.&nbsp;</p>
<h5><strong>Shut Down Non-essential Retail</strong></h5>
<p>And to genuinely implement the scientists&#8217; advice on social distancing, both in workplaces and on public transport, unions should join with those of us who have been calling for temporary shutdown, on full normal pay, of retail stores not selling or producing life&#8217;s daily necessities such as food, drink, household essentials, medicines, funeral-care, etc.&nbsp;</p>
<p>In times of mass danger of potentially fatal infection, getting the latest footwear, clothing and fashion accessory items, or home furnishings, are hardly the priority over human health!&nbsp;</p>
<h5><strong>Bailout for Businesses</strong></h5>
<p>All the early measures by the Tories focused on bailouts for business, not for the workers who create those businesses&#8217; wealth. The Tories were lobbied for &#8216;holidays&#8217; from payment of business rates, VAT, sick pay contributions &#8211; by the likes of UK Hospitality.</p>
<p>The Blairite reptile Richard Branson told his 8,500 Virgin Atlantic staff to take 8 weeks&#8217; unpaid leave, while he rattled the begging bowl in front of the UK government, asking for a £7.5billion handout from the public purse.&nbsp;</p>
<p>This sums up the class divide that remains, and has been further deepened, during the human catastrophe of C-19. Instead of seeking a public subsidy for his profits, Branson could pay every one of his workers £500 and still retain &#8216;net worth&#8217; of £4.064biilion, a minuscule 0.88% shaving off his obscene personal fortune.&nbsp;</p>
<p>As sectors like aviation, hospitality, entertainment and retail collapsed, the Tories were petrified at the forecasts (for example, by Capital Economics) that the unemployment rate would double from 4% to 8%.&nbsp;</p>
<p>Certainly, under the hammer blows of mounting crisis, public unease and trade union lobbying, the (17th March) £350billion rescue package was a radical rupture in the Tories&#8217; previous policies and actions over previous decades.</p>
<h5><strong>No Excuses Left for Redundancies</strong></h5>
<p>But behind the eye catching headlines, this measure is not quite the outbreak of &#8216;Tory socialism&#8217; some have been duped into seeing.&nbsp;</p>
<p>Most of the £350bn is an offer of loans to businesses; repayable on the wing and prayer of economic revival after the Coronavirus crisis has passed. Therefore, still not an attractive offer for whole chunks of the profiteers, who are still left with the power to decide whether to take up such short-term, repayable state largesse via the banks &#8211; or proceed with pay cuts, unpaid leave, or outright sackings for their beleaguered employees. Which is precisely what some of them have forged ahead with, only retreating from a slaughter of jobs and wages under protests from unions and public outrage &#8211; as with Stefan King&#8217;s G1 empire, or the brutal sackings and evictions of hotel staff from their accomodation by Britannia Hotels in Aviemore.&nbsp;</p>
<p>And as always, it&#8217;s the bigger businesses which are to the fore of the Tories&#8217;&nbsp; concerns. Small and medium businesses have been offered grants of £10,000 and £25,000, which in many cases wouldn&#8217;t even pay a month&#8217;s wages bill. Plus as we write this, there is still utter confusion about what firms qualify for these loans, or how willing the banks are to oblige (despite government loan guarantees).</p>
<h5><strong>For 100% of Average Pay</strong></h5>
<p>Bombardment by the unions then won the further, very significant concession (20th March) of the government offering to pay 80% of wages of under-threat workers, up to £2,450 a month, for the next 3 months.&nbsp;</p>
<p>This came as a huge relief to millions of workers. It leaves businesses &#8211; certainly bigger ones &#8211; with absolutely no excuse for slashing hours, pay or jobs; they will be getting 100% of workers&#8217; labour power for (at most) 20% of the wage bill. &nbsp;</p>
<p>But it still leaves huge gaping holes in the safety net for workers and their wages &#8211; even compared with other countries, let alone the socialist demand for no job losses and guarantees of 100% of normal, average pay.</p>
<p>In Denmark, for example, the government pays 75% of their wage directly to the worker, and insists the employer pays the other 25%, conditional on workers being kept in the job.&nbsp;</p>
<p>In the UK, the employers retain the power to decide what is done with this handout from the public purse, with no clear mechanism for guaranteeing every penny goes into the pockets of workers, rather than the bank balances of businesses. It&#8217;s open to corruption, such as falsification of payroll lists, or simply taking the 80% but refusing to top up the remaining 20% of workers&#8217; wages.&nbsp;</p>
<h5><strong>Reinstate on Full Pay</strong></h5>
<p>Also, it does nothing to reinstate the thousands of workers in the likes of the car industry, aviation, cinemas, retail and hospitality who have already been chucked on the scrapheap of unemployment by unscrupulous, get-rich-quick employers who refused to dip into their accumulated profits &#8211; stashed away in bank accounts &#8211; to sustain the very workers who loyally produced their wealth in the first place.&nbsp;</p>
<p>The unions need to step up the demand for reinstatement of these newly-redundant workers. And the collective power of organised workers will need to be wielded to win reinstatement in most cases.&nbsp;</p>
<h5><strong>Five Million Fall Through Torn Safety Net</strong></h5>
<p>The biggest holes in the entire, torn safety-net on wages is the exclusion of the technically (or bogus) self-employed, casual and agency workers, freelancers and those on zero hours contracts. These millions are not included at all, despite there being 5 million classified as self-employed alone.&nbsp;</p>
<p>And contrary to the image some might have of them, these people are not some pampered elite. The average self-employed male only earns two-thirds the average wage of a male employee; for females, it&#8217;s only half the average female PAYE worker&#8217;s wage. It includes not just writers, journalists and artists, but care workers, plumbers, electricians, cleaners, shopkeepers&#8230;an army of 5 million so far not guaranteed anything except slightly easier access to benefits, about £4,800 a year maximum!&nbsp;</p>
<h5><strong>Protect the Self-Employed &amp; Insecure Workers</strong></h5>
<p>There are plenty of simple devices to guarantee a decent income to these workers&nbsp; &#8211; and likewise the battalions of workers on zero hours contracts and in the gig economy.&nbsp;</p>
<p>One option is a Universal Basic Income for all during this C-19 crisis.&nbsp;</p>
<p>Another could be based on what&#8217;s been done in Denmark: government pay-outs based on the average income of the self-employed over the past three years. Denmark has made it 80% of the average; we should demand 100% of the average over 3 years, to guarantee all categories of workers full pay during the lockdown dictated by urgent, cataclysmic public health needs.&nbsp;</p>
<h5><strong>Mass Testing: Reduce Risks</strong></h5>
<p>There are many more issues confronting workers and their unions, in an extremely rapidly moving situation.&nbsp;</p>
<p>For instance, it&#8217;s right and urgent that unions like the Fire Brigades Union and STUC have increased the demand for testing and detection, starting with healthcare, social care, fire service, postal service and food retail workers.&nbsp;</p>
<p>Many absolutely essential workers are putting their own lives at risk for the common good. Others, including emergency service workers, may be unnecessarily self-isolating out of fear. Emergency measures should be enacted to produce test kits, to detect and contain as far as humanly possible, rather than just wait until people are seriously ill and hospitalised by the noxious virus.&nbsp;</p>
<p>Again, this issue shows up the continued class divide in society in stark relief. Private, elite clinics on London&#8217;s Harley Street have already sold home testing kits to the wealthy, at £375 each, which explains the mystery of why weeks ago MPs and several TV, sports and music celebrities declared they had tested positive, even though they had no symptoms whatsoever. A sharp contrast to the worry and life-threatening risks being forced upon millions of workers.&nbsp;</p>
<h5><strong>Seize Private Hospital Assets</strong></h5>
<p>It&#8217;s right and proper that 8,000 beds in private hospitals have been accessed by the NHS for this national emergency. But it&#8217;s absolutely repugnant that the profiteering owners of the private hospitals &#8211; who already earn 25% of their income from NHS contracts, well before the Coronavirus happened &#8211; are getting £300 a day for each bed. That&#8217;s £2.4m a day, robbed by these racketeers from the depleted NHS.&nbsp;</p>
<p>The whole crisis, and the course of action forced upon a Tory, anti-socialist government, throws up the case for systematic state ownership &#8211; but with democratic working class control and management &#8211; as the model for the future.&nbsp;</p>
<p>That arises from the need to prioritise production, distribution and exchange for the very survival of the mass of the people, and for direction of maximum effort into life-saving services like health, social care and food distribution.&nbsp;</p>
<h5><strong>For Public Ownership of Retail Giants</strong></h5>
<p>It&#8217;s welcome that the big supermarkets have indulged in some degree of cooperation to improve the delivery of food, but they still do so to maximise profits and dividends, with unscrupulous price increases all too common. The government has relaxed anti-cartel competition laws to allow cooperation between the supermarkets in improving food supply lines; they should impose price controls to protect the public from profiteering.&nbsp;&nbsp;</p>
<p>Share prices for the likes of Morrisons, Sainsburys, Ocado and Tesco have rocketed, in anticipation of juicy profits from this whole exercise. After shedding thousands of jobs, and slashing paid breaks and other benefits to staff, these outfits are hiring thousands of temporary workers to seize the market niche this human tragedy has created.&nbsp;</p>
<p>Instead of relying on the self-interest of these profiteering giants, why not merge them into a public sector retail company, with reversal of the job losses and cuts to terms and conditions, with permanent jobs and a guaranteed minimum 16-hour week for all workers who want it, and a £12-an-hour minimum wage for all at 16?&nbsp;</p>
<h5><strong>Planned Production for Need &amp; Human Solidarity&nbsp;</strong></h5>
<p>The production and distribution of life&#8217;s vital necessities &#8211; including food, medicine, healthcare, education, transport, housing, medical research &#8211; are far too important to be left to the cruel anarchy of the market.&nbsp;</p>
<p>It makes the case for a democratically planned economy, with human collaboration for the common good, the foundations of socialism.&nbsp;</p>
<p>This crisis could reveal that profound truth to millions, as they struggle and collaborate to stay safe and survive.</p>
<hr class="wp-block-separator"/>
<p>Richie Venton is the trade-union organiser for the Scottish Socialist Party.<br />This article was first published at https://richieventon.blogspot.com/2020/03/covid-19-crisis-issues-facing-workers.html</p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF &#038; Email"><img src="https://i1.wp.com/cdn.printfriendly.com/pf-icon.gif?w=620" rel="prettyPhoto" data-recalc-dims="1">Create leaflet</a></div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class='heateorSssClear'></div>
<div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://socialistresistance.org/covid-19-crisis-issues-facing-workers/19592'>
<div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div>
<ul class="heateor_sss_sharing_ul">
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-crisis-issues-facing-workers%2F19592")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Covid-19%20crisis%3A%20issues%20facing%20workers&#038;url=https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-crisis-issues-facing-workers%2F19592")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Google Gmail" Title="Google Gmail" class="heateorSssSharing heateorSssGoogleGmailBackground" onclick='heateorSssPopup("https://mail.google.com/mail/?ui=2&#038;view=cm&#038;fs=1&#038;tf=1&#038;su=Covid-19%20crisis%3A%20issues%20facing%20workers&#038;body=Link:https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-crisis-issues-facing-workers%2F19592")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleGmailSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Covid-19%20crisis%3A%20issues%20facing%20workers https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-crisis-issues-facing-workers%2F19592" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li>
</ul>
<div class="heateorSssClear"></div>
</div>
<div class='heateorSssClear'></div>
	</div>
	           
			
</article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-crisis-issues-facing-workers/19592#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://socialistresistance.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19592' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b540cb580" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p></form>	</div><!-- #respond -->
			</div>
		<aside class="sidebar sb-right">
    		<div class="sb-widget"><form role="search" method="get" id="searchform" class="search-form" action="https://socialistresistance.org/">
    <fieldset>
		<p style="color: #fff; font-weight: bold;">
			Search articles
		</p>
	<input type="text" value="Search" onfocus="if (this.value == 'Search') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div id="mc_embed_signup" class="newsletter-signup" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
<form action="https://socialistresistance.us14.list-manage.com/subscribe/post?u=5d86645180fe70feb936f8e5c&amp;id=22d3167b81" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll">
			<p style="
					color: #fff;
					font-weight: bold;
					font-size:14px;
			">
				Sign up to our newsletter
			</p>
	<input aria-label="email" type="email" placeholder="Your email address" value="" name="EMAIL" class="required email" id="mce-EMAIL">
<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button" style="display:inline-block;padding-bottom:1px;">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d86645180fe70feb936f8e5c_22d3167b81" tabindex="-1" value=""></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>		<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[4]='MMERGE4';ftypes[4]='phone';fnames[3]='MMERGE3';ftypes[3]='address';fnames[7]='MMERGE7';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script></div></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div class="donate" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
	<p style="color: #fff; font-weight: bold; font-size:14px;">Donate to Socialist Resistance</p>
	<div class="donate-forms-container">
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="7KV5A8XNMER9J" />
		<input type="submit" value="£5" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="QAVV2VRDJ5RUJ" />
		<input type="submit" value="£10" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick">
		<input type="hidden" name="hosted_button_id" value="KDAX25L8XFJGQ">
		<input type="submit" value="Other amount" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	</div>
</div>
</div></div><div class="sb-widget">

	<h4 class="widget-title">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div><div class="sb-widget"><h4 class="widget-title"><a class="rsswidget" href="http://www.internationalviewpoint.org/spip.php?page=backend"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://socialistresistance.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.internationalviewpoint.org/">International Viewpoint &#8211; online socialist magazine</a></h4><ul><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6468'>South African union demands action on Covid-19</a></li><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6467'>Statements and theses on Covid-19</a></li><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6466'>Culture Wars and Class Wars</a></li></ul></div><div class="sb-widget"><h4 class="widget-title">New from Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="http://resistancebooks.org/product/memoirs-of-a-critical-communist/"><img width="200" height="300" src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2019/09/9780850367560-e1569440327713.jpg?fit=200%2C300&amp;ssl=1" class="image wp-image-18122  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Out now!" data-attachment-id="18122" data-permalink="https://socialistresistance.org/9780850367560" data-orig-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2019/09/9780850367560-e1569440327713.jpg?fit=460%2C689&amp;ssl=1" data-orig-size="460,689" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780850367560" data-image-description="" data-medium-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2019/09/9780850367560-e1569440327713.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2019/09/9780850367560-e1569440327713.jpg?fit=460%2C689&amp;ssl=1" /></a><p class="wp-caption-text">Memoirs of a critical communist - Towards a history of the Fourth International, by Livio Maitan; Preface by Daniel Bensaid; Translated by Gregor Benton; 450pages. </p></div></div><div class="sb-widget"><h4 class="widget-title">New from Resistance Books</h4><div style="width: 205px" class="wp-caption alignnone"><a href="http://resistancebooks.org/product/critique-of-modern-barbarism/"><img width="195" height="300" src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2019/09/Critique-of-Modern-Barbarism-cover-110919-e1569496319788.jpg?fit=195%2C300&amp;ssl=1" class="image wp-image-18127  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Out now!" data-attachment-id="18127" data-permalink="https://socialistresistance.org/critique-of-modern-barbarism-cover-110919" data-orig-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2019/09/Critique-of-Modern-Barbarism-cover-110919-e1569496319788.jpg?fit=450%2C694&amp;ssl=1" data-orig-size="450,694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Critique-of-Modern-Barbarism&#8212;cover-110919" data-image-description="" data-medium-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2019/09/Critique-of-Modern-Barbarism-cover-110919-e1569496319788.jpg?fit=195%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2019/09/Critique-of-Modern-Barbarism-cover-110919-e1569496319788.jpg?fit=620%2C956&amp;ssl=1" /></a><p class="wp-caption-text">Critique of Modern Barbarism - Essays on fascism, anti-Semitism and the use of history, by Enzo Traverso. 350pages.</p></div></div><div class="sb-widget"><h4 class="widget-title">New from Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="http://resistancebooks.org/product/facing-the-apocalypse-arguments-for-ecosocialism/" target="_blank" rel="noopener noreferrer"><img width="200" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" class="image wp-image-16443  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="New from Resistance Books" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?w=865&amp;ssl=1 865w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=681%2C1024&amp;ssl=1 681w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="16443" data-permalink="https://socialistresistance.org/event/facing-the-apocalypse-arguments-for-ecosocialism-2/9780902869912-2" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=865%2C1300&amp;ssl=1" data-orig-size="865,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780902869912" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=620%2C932&amp;ssl=1" /></a><p class="wp-caption-text">Facing the Apocalypse - Arguments for Ecosocialism; by Alan Thornett. Pub. Resistance Books and Merlin Press.</p></div></div><div class="sb-widget"><h4 class="widget-title">International Youth Camp, 25/07-01/08, France</h4><div style="width: 310px" class="wp-caption alignnone"><img width="300" height="218" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/PRESS-SR-A6-postcard-2019-v02-page-1-e1583401144432.jpg?fit=300%2C218&amp;ssl=1" class="image wp-image-19440  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="International Youth Camp, 25/07-01/08, France" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/PRESS-SR-A6-postcard-2019-v02-page-1-e1583401144432.jpg?w=1814&amp;ssl=1 1814w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/PRESS-SR-A6-postcard-2019-v02-page-1-e1583401144432.jpg?resize=300%2C218&amp;ssl=1 300w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/PRESS-SR-A6-postcard-2019-v02-page-1-e1583401144432.jpg?resize=1024%2C746&amp;ssl=1 1024w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/PRESS-SR-A6-postcard-2019-v02-page-1-e1583401144432.jpg?resize=768%2C559&amp;ssl=1 768w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/PRESS-SR-A6-postcard-2019-v02-page-1-e1583401144432.jpg?resize=1536%2C1119&amp;ssl=1 1536w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/PRESS-SR-A6-postcard-2019-v02-page-1-e1583401144432.jpg?w=1240&amp;ssl=1 1240w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19440" data-permalink="https://socialistresistance.org/press-sr-a6-postcard-2019-v02-page-1" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/PRESS-SR-A6-postcard-2019-v02-page-1-e1583401144432.jpg?fit=1814%2C1321&amp;ssl=1" data-orig-size="1814,1321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PRESS-SR-A6-postcard-2019-v02-page-1" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/PRESS-SR-A6-postcard-2019-v02-page-1-e1583401144432.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/PRESS-SR-A6-postcard-2019-v02-page-1-e1583401144432.jpg?fit=620%2C452&amp;ssl=1" /><p class="wp-caption-text">email contact@socialistresistance for information about transport, programme, etc.</p></div></div>     
		</aside>
	</div>   
    </div> 
</div>
	<div style="display:none">
	</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-2 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://socialistresistance.org" class="headertext"><img class="mob-standard-logo" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png?fit=1200%2C212&ssl=1"  alt="Socialistresistance.org"></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel mobmenu-parent-link ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-2 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-menu-1-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/" class="">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis" class="">News &#038; Analysis</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance" class="">About us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3" class="">Events</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/" class="">Resistance Books</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

			      <script type="text/javascript">

          var pfHeaderImgUrl = 'https://i1.wp.com/socialistresistance.org/wp-content/uploads/2016/09/Screen-Shot-2014-06-10-at-13.16.501-1024x178.png?resize=1024%2C178';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://socialistresistance.org/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/socialistresistance.org\/wp-admin\/admin-ajax.php","nonce":"359b17b34e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/socialistresistance.org\/wp-login.php?redirect_to=https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-crisis-issues-facing-workers%2F19592","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://socialistresistance.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'45182583',post:'19592',tz:'0',srv:'socialistresistance.org'} ]);
	_stq.push([ 'clickTrackerInit', '45182583', '19592' ]);
</script>
</body>
</html>
