<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-GB">
<head>
<meta charset="UTF-8">
<title>Covid-19 resurgence – a glimpse of the apocalypse | Socialistresistance.org</title>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://socialistresistance.org/wp-content/themes/mh_magazine/style.css" media="screen">
<link rel="shortcut icon" href="https://socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="https://socialistresistance.org/xmlrpc.php"/>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Feed" href="https://socialistresistance.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Comments Feed" href="https://socialistresistance.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Covid-19 resurgence – a glimpse of the apocalypse Comments Feed" href="https://socialistresistance.org/covid-19-resurgence-a-glimpse-of-the-apocalypse/20872/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialistresistance.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6f25b9827140a8d361afc8c97b7ee5ab"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//socialistresistance.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css-css'  href='https://socialistresistance.org/wp-content/plugins/post-widget/css/style.css?ver=6f25b9827140a8d361afc8c97b7ee5ab' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://socialistresistance.org/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.4-950' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=6f25b9827140a8d361afc8c97b7ee5ab' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=6f25b9827140a8d361afc8c97b7ee5ab' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://socialistresistance.org/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=6f25b9827140a8d361afc8c97b7ee5ab' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=6f25b9827140a8d361afc8c97b7ee5ab' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.js?ver=6f25b9827140a8d361afc8c97b7ee5ab' id='jquery migrate-js'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/themes/mh_magazine/js/scripts.js?ver=6f25b9827140a8d361afc8c97b7ee5ab' id='scripts-js'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.4' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://socialistresistance.org/wp-json/" /><link rel="alternate" type="application/json" href="https://socialistresistance.org/wp-json/wp/v2/posts/20872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialistresistance.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialistresistance.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='End the hostile environment – defend asylum seekers and refugees' href='https://socialistresistance.org/end-the-hostile-environment-defend-asylum-seekers-and-refugees/20861' />

<link rel="canonical" href="https://socialistresistance.org/covid-19-resurgence-a-glimpse-of-the-apocalypse/20872" />
<link rel='shortlink' href='https://wp.me/p33A3l-5qE' />
<link rel="alternate" type="application/json+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-resurgence-a-glimpse-of-the-apocalypse%2F20872" />
<link rel="alternate" type="text/xml+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-resurgence-a-glimpse-of-the-apocalypse%2F20872&#038;format=xml" />
		<style type="text/css">
						ol.footnotes>li {list-style-type:decimal;}
						ol.footnotes { color:#666666; }
ol.footnotes li { font-size:80%; }
		</style>
		                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #9e0000;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Covid-19 resurgence – a glimpse of the apocalypse" />
<meta property="og:url" content="https://socialistresistance.org/covid-19-resurgence-a-glimpse-of-the-apocalypse/20872" />
<meta property="og:description" content="An exit strategy from such pandemics is now crucial to the future of human life on the planet." />
<meta property="article:published_time" content="2020-10-05T17:14:37+00:00" />
<meta property="article:modified_time" content="2020-10-05T17:14:40+00:00" />
<meta property="og:site_name" content="Socialistresistance.org" />
<meta property="og:image" content="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/04/92632033_3114552075241803_1654260594548670464_o.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Covid-19 resurgence – a glimpse of the apocalypse" />
<meta name="twitter:image" content="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/04/92632033_3114552075241803_1654260594548670464_o.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=48%2C48&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=48%2C48&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=48%2C48&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-20872 single-format-standard mob-menu-slideout-over">
<div class="container mh-mobile">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="https://socialistresistance.org/" rel="home"><img src="https://socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png" height="212" width="1200" alt="Socialistresistance.org" /></a>
</div>
  <div class="social-icons">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-8789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/">Home</a></li>
<li id="menu-item-15645" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis">News &#038; Analysis</a></li>
<li id="menu-item-13734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance">About us</a></li>
<li id="menu-item-15646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3">Events</a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/">Resistance Books</a></li>
</ul></div>	</nav>
<!--    -->
</header>
<div class="wrapper clearfix">
	<div class="mobile-social-and-search">
	  <div class="social-icons-mobile">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
		<form role="search" method="get" class="search-form-mobile" action="https://socialistresistance.org/">
    <fieldset>
	<input type="text" value="Search articles" onfocus="if (this.value == 'Search articles') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form>
</div>
	<div class="main">
		<div class="content left"><article class="post-20872 post type-post status-publish format-standard has-post-thumbnail hentry category-britain category-covid-19 category-ecosocialism">
	<header class="post-header">			
		<h1 class="entry-title">Covid-19 resurgence – a glimpse of the apocalypse</h1>
		<p class="meta post-meta">Posted on <span class="updated">5th October 2020</span></span></span> // <a href="https://socialistresistance.org/category/britain" rel="category tag">Britain</a> / <a href="https://socialistresistance.org/category/covid-19" rel="category tag">Covid-19</a> / <a href="https://socialistresistance.org/category/ecosocialism" rel="category tag">Ecosocialism</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/04/92632033_3114552075241803_1654260594548670464_o.jpg?fit=2048%2C1152&ssl=1" rel="prettyPhoto"><img src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/04/92632033_3114552075241803_1654260594548670464_o.jpg?resize=620%2C264&ssl=1" alt="" title="92632033_3114552075241803_1654260594548670464_o" /></a>
</div>
<div class="pf-content">
<p>Covid-19 is not just out of control, it is rampaging across the world. Sensational headlines are focusing on Trump; hardly surprising given his attitude to the virus, <em>writes Alan Thornett</em><strong>.</strong> The chilling reality behind these, however, is that we are entering a dangerous new stage of the pandemic which is going us a glimpse of the apocalypse waiting in the wings.</p>
<p>Global recorded deaths from have just surpassed a million. At least another million are unrecorded, and as many again have died unnecessarily from other causes as hospitals have struggled. The figures are so suspect that it could be many time more.</p>
<p>In the USA the official death toll last week exceeded 200,000. The global weekly new infection figures have just reached 2 million for the first time. The US is now seeing 100,000 new cases a week and rising fast. India is seeing 99,000, Brazil 144,000, and rising. In the Global South particularly the virus is compounded by poverty and hunger.</p>
<p>Some European countries that thought they had surpassed the disease are now facing a second wave. The Northern winter will soon force people indoors where the virus spreads more rapidly.</p>
<p>This includes the UK – where the second wave is fully under way and was manufactured in Downing <strong>S</strong>treet<strong>.</strong></p>
<h3><strong>Johnson’s shambles</strong></h3>
<p>After the national lockdown ended in July<strong>, </strong>a floundering and shambolic Johnson gave the impression that it was all over. He urged people to go back to work and introduced eat-out to help-out in August, which had young people in particular, flocking into McDonalds, KFC, and Nando’s and into pubs in large numbers. By September the inevitable second wave was surging forward. University students were encouraged to travel to their colleges – huge numbers of them to live in halls of residence with shared facilities – even when for many they were not being offered in person teaching when they arrived.</p>
<p>Johnson’s response to this was to introduce a raft of new restrictions for a three months period with more to come if necessary – even a new national lockdown.</p>
<p>This, however – shambolic or otherwise – was anathema to an angry swathe of Tory MPs’ who object to more state intervention and want to get back to herd immunity. We have to ‘learn to live with the virus’ they argue in order to save the economy. The prospects for the economy are dire in the extreme with both mass closures and mass unemployment already underway. Allowing tens of thousands of additional people die, however, which is what herd immunity means, is completely unacceptable. As John McDonnell has said, ‘you can rebuild the economy but you can’t bring back the dead’.</p>
<p>How long Johnson will resist the pressure, however, is an open question. His replacement is already under active consideration by growing numbers of Tory MPs. The ‘Tory press’ is ripping him to pieces on a daily basis. In a Telegraph poll on October 4 only 30 per cent of Tory Party members would oppose a leadership contest.</p>
<h3><strong>Where is the vaccine?</strong></h3>
<p>Johnson’s strategy (to the extent that he has one) to tackle Covid-19 – or Sars-CoV-2 to give it its full name – is like most government<strong>’</strong>s – &nbsp;is to han<strong>g</strong> on until a vaccine arrives, he calls it ‘the salvation’. Hancock has said the UK is “throwing everything” at finding a vaccine and no doubt it is. He said it was going to arrive by September, then Christmas, now in the spring – ‘hopefully’. It has been deployed as spin to ‘show’ that the government is ‘doing something’.</p>
<p>There is a problem, however, and its big one. No vaccine has ever been found for a coronavirus before. Even if one is found it might not be effective for everyone, or its effects might be short-lived.</p>
<p>What it is raising once again is the nightmare scenario that a vaccine might never be found, and we will be forced to live with Covid-19 indefinitely with completely uncharted consequences.</p>
<p>This situation was discussed in a Guardian article back in May in an article entitled ‘<em>Why we might not get a coronavirus vaccine,</em> by its science editor Ian Sample. It said the following:</p>
<p>“More than 30 years after scientists isolated HIV, the virus that causes Aids, we have no vaccine (for Covid-19). The dengue fever virus was identified in 1943, but the first vaccine was approved only last year, and even then amid concerns it made the infection worse in some people. The fastest vaccine ever developed was for mumps. It took four years.</p>
<p>Scientists have worked on coronavirus vaccines before, so are not starting from scratch. Two coronaviruses have caused lethal outbreaks before, namely Sars and Mers, and vaccine research went ahead for both. But none have been licensed, partly because Sars fizzled out and Mers is regional to the Middle East. The lessons learned will help scientists create a vaccine for Sars-CoV-2, but there is still an awful lot to learn about the virus.”</p>
<p>Some of the major killers of human beings in recent history – smallpox, flu, TB, malaria, measles, and cholera – evolved from animal crossovers but are now mostly confined to humans.</p>
<h3><strong>Facing the apocalypse</strong></h3>
<p>There is, also, we should remember, an even more frightening<s>,</s> scenario to be contemplated. This is that we could face the emergence of another dangerous zoonotic spillover virus before we have a vaccine for this one. It has been estimated that as a consequence of ever increasing human pressure on nature we could be facing as many as 5 or 6 zoonotic spillovers a year in the future, any one of which could be as dangerous or more dangerous that Covid-19.</p>
<p>An exit strategy from such pandemics is now crucial to the future of human life on the planet. The starting point for which has to be a full understanding of where Covid-19 came from in the first place, how it crossed the species barrier, what drove it to become a pandemic, and why such crossovers are becoming more frequent.</p>
<p>According to the WHO, the source of Covid-19 was a wet market in Wuhan – a Chinese city with a large high-density population. A market where multiple species, both dead and alive, are held in vast numbers and in close proximity, including species not normally in close proximity thus creating optimum conditions for such spillovers to take place. It is widely thought that Covid-19 originated from a virus carried by bats that mutated to humans using pangolins as a transition species. This, however, has not been provedconclusively, which is a big problem since the process needs to be fully understood in order for protections to be developed.</p>
<h3><strong>Trashing nature</strong></h3>
<p>Whilst some of the details are not clear what is evident is that, world-wide, animals of multiple species, wild and domesticated, are abused by both wet markets and by industrialised agriculture on a vast scale – meat production in particular– which creates the best conditions for animal viruses to cross-over to humans. Seventy billion land animals are slaughtered every year for human consumption – often under appalling conditions. This figure has doubled in the last 50 years, and is set to double again by 2050. Two-thirds of these animals are reared by intensive methods.</p>
<p>This carnage is compounded by globalisation and mass transportation which provides a high speed transmission belt for pathogens and pandemics: air travel in particular. Last year the total number of passengers carried on scheduled air services was 4.3 billion in 2018, which is 6.4 per cent higher than the previous year.</p>
<h3><strong>Conclusion</strong></h3>
<p>The increasing danger of zoonotic pathogens is the result of the trashing of nature on an industrial scale by both Western industrialised agricultural practices and also by Asian wet markets and the bushmeat trade. It is driven in particular by deforestation and intensified meat production. These factors are compounded by rising population density – particularly urban density – which increases at twice the global rate.</p>
<p>Such pandemics can only be prevented, ultimately, by a completely different relationship between human beings and nature than exists at the present time. Whilst the current relationship continues (or anything like it) there will be no solution.</p>
<p>Reversing the process of urbanisation and population density is not going to be easy. It means putting a sustainable planet at the heart of everything we do. It means a new relationship with nature and a new model of society that does not result in ever bigger cities and ever more pollution. It means junking the throwaway society and replacing it with one that is based on production for use rather than profit.</p>
<p>It also means a revolution in the infrastructure, how we live; the size of cities, how we travel, and what we eat. The task is gigantic but there is no alternative if we are to forge a sustainable future for the planet which resolves the contradiction between ourselves as modern humans and myriad of other none-human species we live alongside.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF &#038; Email"><img src="https://i1.wp.com/cdn.printfriendly.com/pf-icon.gif?w=620" rel="prettyPhoto" data-recalc-dims="1">Create leaflet</a></div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class='heateorSssClear'></div>
<div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://socialistresistance.org/covid-19-resurgence-a-glimpse-of-the-apocalypse/20872'>
<div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div>
<ul class="heateor_sss_sharing_ul">
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-resurgence-a-glimpse-of-the-apocalypse%2F20872")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Covid-19%20resurgence%20%E2%80%93%20a%20glimpse%20of%20the%20apocalypse&#038;url=https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-resurgence-a-glimpse-of-the-apocalypse%2F20872")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Google Gmail" Title="Google Gmail" class="heateorSssSharing heateorSssGoogleGmailBackground" onclick='heateorSssPopup("https://mail.google.com/mail/?ui=2&#038;view=cm&#038;fs=1&#038;tf=1&#038;su=Covid-19%20resurgence%20%E2%80%93%20a%20glimpse%20of%20the%20apocalypse&#038;body=Link:https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-resurgence-a-glimpse-of-the-apocalypse%2F20872")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleGmailSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Covid-19%20resurgence%20%E2%80%93%20a%20glimpse%20of%20the%20apocalypse https%3A%2F%2Fsocialistresistance.org%2Fcovid-19-resurgence-a-glimpse-of-the-apocalypse%2F20872" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li>
</ul>
<div class="heateorSssClear"></div>
</div>
<div class='heateorSssClear'></div>
	</div>
	           
			
</article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-resurgence-a-glimpse-of-the-apocalypse/20872#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://socialistresistance.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20872' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="240a63f963" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p></form>	</div><!-- #respond -->
			</div>
		<aside class="sidebar sb-right">
    		<div class="sb-widget"><form role="search" method="get" id="searchform" class="search-form" action="https://socialistresistance.org/">
    <fieldset>
		<p style="color: #fff; font-weight: bold;">
			Search articles
		</p>
	<input type="text" value="Search" onfocus="if (this.value == 'Search') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div id="mc_embed_signup" class="newsletter-signup" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
<form action="https://socialistresistance.us14.list-manage.com/subscribe/post?u=5d86645180fe70feb936f8e5c&amp;id=22d3167b81" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll">
			<p style="
					color: #fff;
					font-weight: bold;
					font-size:14px;
			">
				Sign up to our newsletter
			</p>
	<input aria-label="email" type="email" placeholder="Your email address" value="" name="EMAIL" class="required email" id="mce-EMAIL">
<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button" style="display:inline-block;padding-bottom:1px;">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d86645180fe70feb936f8e5c_22d3167b81" tabindex="-1" value=""></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>		<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[4]='MMERGE4';ftypes[4]='phone';fnames[3]='MMERGE3';ftypes[3]='address';fnames[7]='MMERGE7';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script></div></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div class="donate" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
	<p style="color: #fff; font-weight: bold; font-size:14px;">Donate to Socialist Resistance</p>
	<div class="donate-forms-container">
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="7KV5A8XNMER9J" />
		<input type="submit" value="£5" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="BH7FADPHBEQTY" />
		<input type="submit" value="£10" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick">
		<input type="hidden" name="hosted_button_id" value="4DKTRVT9ZERNE">
		<input type="submit" value="Other amount" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	</div>
</div>
</div></div><div class="sb-widget">

	<h4 class="widget-title">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;13-10-2020&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">13</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20852
									ai1ec-event-instance-id-700
									">

									<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;20852&#x3F;instance_id&#x3D;700"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Greece 2015: there was an altern...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-700">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;20852&#x3F;instance_id&#x3D;700"
		   class="ai1ec-load-event"
			>Greece 2015: there was an altern...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 13 @ 7:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;20852&#x3F;instance_id&#x3D;700">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=203%2C300&amp;ssl=1" alt="Greece 2015: there was an alternative" width="203" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">TUESDAY 13 OCTOBER, 7pm Discussion with author Eric Toussaint and economist Michael Roberts. This book is an alternative to the narrative spun by the mainstream media, the creditors, and Yanis Varoufakis in his book Adults[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;16-10-2020&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">16</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20810
									ai1ec-event-instance-id-699
									">

									<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;william-i-robinson-speaks-on-the-global-police-state&#x3F;instance_id&#x3D;699"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											The Global Police State with aut...
																							<span class="ai1ec-event-location"
													>@ online</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-699">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;william-i-robinson-speaks-on-the-global-police-state&#x3F;instance_id&#x3D;699"
		   class="ai1ec-load-event"
			>The Global Police State with aut...</a>
					<span class="ai1ec-event-location"
				>@ online</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 16 @ 7:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;william-i-robinson-speaks-on-the-global-police-state&#x3F;instance_id&#x3D;699">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/4881.jpg?fit=188%2C300&amp;ssl=1" alt="The Global Police State with author William I Robinson @ online" width="188" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">William I Robinson speaks on his new book &#8216;The Global Police State&#8217; Friday 16 October, 7pm &nbsp; William I Robinson, Professor of Sociology, Global Studies, and Latin American Studies, at the University of California-Santa Barbara[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div><div class="sb-widget"><h4 class="widget-title"><a class="rsswidget" href="http://www.internationalviewpoint.org/spip.php?page=backend"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://socialistresistance.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.internationalviewpoint.org/">International Viewpoint &#8211; online socialist magazine</a></h4><ul><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6838'>Hearts on Fire for the 43</a></li><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6837'>Fighting for Black Lives at School</a></li><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6836'>Trump Refuses to Promise a Peaceful Transfer of Power Should He Lose</a></li></ul></div><div class="sb-widget"><h4 class="widget-title">Out now from Resistance Books</h4><div style="width: 213px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/greece-2015-there-was-an-alternative/"><img width="203" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=203%2C300&amp;ssl=1" class="image wp-image-20819  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Out now from Resistance Books" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?w=377&amp;ssl=1 377w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?resize=203%2C300&amp;ssl=1 203w" sizes="(max-width: 203px) 100vw, 203px" data-attachment-id="20819" data-permalink="https://socialistresistance.org/greece-2015-front-cover" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=377%2C558&amp;ssl=1" data-orig-size="377,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greece 2015 front cover" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=203%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=377%2C558&amp;ssl=1" /></a><p class="wp-caption-text">GREECE 2015: There was an alternative. By Eric Toussaint, Preface by Michael Roberts. £15.</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/socialisms/"><img width="200" height="300" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=200%2C300&amp;ssl=1" class="image wp-image-20310  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Resistance Books" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?w=392&amp;ssl=1 392w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="20310" data-permalink="https://socialistresistance.org/socialims-cover-framed" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=392%2C589&amp;ssl=1" data-orig-size="392,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Socialims cover framed" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=392%2C589&amp;ssl=1" /></a><p class="wp-caption-text">SOCIALISMS - Revolutions betrayed, mislaid and unmade, by Ian Parker. £10. 
</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 205px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/more-than-a-left-foot/"><img width="195" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=195%2C300&amp;ssl=1" class="image wp-image-19611  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Resistance Books" data-attachment-id="19611" data-permalink="https://socialistresistance.org/the-pandemic-coronavirus-covid-19-and-disabled-people/19606/front-cover" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=450%2C692&amp;ssl=1" data-orig-size="450,692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Front-cover" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=195%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=620%2C955&amp;ssl=1" /></a><p class="wp-caption-text">MORE THAN A LEFT FOOT by Bob Williams-Findlay. £14</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="http://resistancebooks.org/product/facing-the-apocalypse-arguments-for-ecosocialism/" target="_blank" rel="noopener noreferrer"><img width="200" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" class="image wp-image-16443  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Resistance Books" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?w=865&amp;ssl=1 865w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=681%2C1024&amp;ssl=1 681w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="16443" data-permalink="https://socialistresistance.org/event/facing-the-apocalypse-arguments-for-ecosocialism-2/9780902869912-2" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=865%2C1300&amp;ssl=1" data-orig-size="865,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780902869912" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=620%2C932&amp;ssl=1" /></a><p class="wp-caption-text">Facing the Apocalypse - Arguments for Ecosocialism; by Alan Thornett. £15.</p></div></div>     
		</aside>
	</div>   
    </div> 
</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-2 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://socialistresistance.org" class="headertext"><img class="mob-standard-logo" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png?fit=1200%2C212&ssl=1"  alt="Socialistresistance.org"></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel mobmenu-parent-link ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-2 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-menu-1-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/" class="">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis" class="">News &#038; Analysis</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance" class="">About us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3" class="">Events</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/" class="">Resistance Books</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

			        <script type="text/javascript">
          var pfHeaderImgUrl = 'https://i1.wp.com/socialistresistance.org/wp-content/uploads/2016/09/Screen-Shot-2014-06-10-at-13.16.501-1024x178.png?resize=1024%2C178';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://socialistresistance.org/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://socialistresistance.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.7' id='ai1ec_requirejs-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'45182583',post:'20872',tz:'1',srv:'socialistresistance.org'} ]);
	_stq.push([ 'clickTrackerInit', '45182583', '20872' ]);
</script>
</body>
</html>
