<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-GB">
<head>
<meta charset="UTF-8">
<title>Glasgow killing raises major questions about treatment of asylum seekers | Socialistresistance.org</title>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://socialistresistance.org/wp-content/themes/mh_magazine/style.css" media="screen">
<link rel="shortcut icon" href="http://socialistresistance.org/wp-content/uploads/2019/01/SR-favicon.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="https://socialistresistance.org/xmlrpc.php"/>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Feed" href="https://socialistresistance.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Comments Feed" href="https://socialistresistance.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Glasgow killing raises major questions about treatment of asylum seekers Comments Feed" href="https://socialistresistance.org/glasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers/20295/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialistresistance.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=19f30e2620c8eb2bbab8827339b5ffcf"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//socialistresistance.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css-css'  href='https://socialistresistance.org/wp-content/plugins/post-widget/css/style.css?ver=19f30e2620c8eb2bbab8827339b5ffcf' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://socialistresistance.org/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.2-603' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=19f30e2620c8eb2bbab8827339b5ffcf' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=19f30e2620c8eb2bbab8827339b5ffcf' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://socialistresistance.org/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=19f30e2620c8eb2bbab8827339b5ffcf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.js?ver=19f30e2620c8eb2bbab8827339b5ffcf'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/themes/mh_magazine/js/scripts.js?ver=19f30e2620c8eb2bbab8827339b5ffcf'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.2'></script>
<link rel='https://api.w.org/' href='https://socialistresistance.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialistresistance.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialistresistance.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='If They Come In the Morning' href='https://socialistresistance.org/if-they-come-in-the-morning/20289' />

<link rel="canonical" href="https://socialistresistance.org/glasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers/20295" />
<link rel='shortlink' href='https://wp.me/p33A3l-5hl' />
<link rel="alternate" type="application/json+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Fglasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers%2F20295" />
<link rel="alternate" type="text/xml+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Fglasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers%2F20295&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #9e0000;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Glasgow killing raises major questions about treatment of asylum seekers" />
<meta property="og:url" content="https://socialistresistance.org/glasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers/20295" />
<meta property="og:description" content="In a major event in Scotland, one person was killed by armed police in a Glasgow hotel used to accommodate asylum seekers, reports Mike Picken. The call ‘not to politicise’ the incident from SNP an…" />
<meta property="article:published_time" content="2020-06-27T12:20:43+00:00" />
<meta property="article:modified_time" content="2020-06-27T12:20:47+00:00" />
<meta property="og:site_name" content="Socialistresistance.org" />
<meta property="og:image" content="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/asylums.jpg?fit=793%2C356&amp;ssl=1" />
<meta property="og:image:width" content="793" />
<meta property="og:image:height" content="356" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Glasgow killing raises major questions about treatment of asylum seekers" />
<meta name="twitter:image" content="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/asylums.jpg?fit=793%2C356&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-20295 single-format-standard mob-menu-slideout-over">
<div class="container mh-mobile">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="https://socialistresistance.org/" rel="home"><img src="https://socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png" height="212" width="1200" alt="Socialistresistance.org" /></a>
</div>
  <div class="social-icons">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-8789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/">Home</a></li>
<li id="menu-item-15645" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis">News &#038; Analysis</a></li>
<li id="menu-item-13734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance">About us</a></li>
<li id="menu-item-15646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3">Events</a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/">Resistance Books</a></li>
</ul></div>	</nav>
<!--    -->
</header>
<div class="wrapper clearfix">
	<div class="mobile-social-and-search">
	  <div class="social-icons-mobile">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
		<form role="search" method="get" class="search-form-mobile" action="https://socialistresistance.org/">
    <fieldset>
	<input type="text" value="Search articles" onfocus="if (this.value == 'Search articles') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form>
</div>
	<div class="main">
		<div class="content left"><article class="post-20295 post type-post status-publish format-standard has-post-thumbnail hentry category-antiracism category-britain category-scotland">
	<header class="post-header">			
		<h1 class="entry-title">Glasgow killing raises major questions about treatment of asylum seekers</h1>
		<p class="meta post-meta">Posted on <span class="updated">27th June 2020</span></span></span> // <a href="https://socialistresistance.org/category/antiracism" rel="category tag">antiracism</a> / <a href="https://socialistresistance.org/category/britain" rel="category tag">Britain</a> / <a href="https://socialistresistance.org/category/europe/scotland" rel="category tag">Scotland</a> // 1 Comment</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/asylums.jpg?fit=793%2C356&ssl=1" rel="prettyPhoto"><img src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/asylums.jpg?resize=620%2C264&ssl=1" alt="" title="asylums" /></a>
<span class="wp-caption-text">Photo: Kate Ausburn</span>
</div>
<div class="pf-content">
<p>In a major event in Scotland, one person was killed by armed police in a Glasgow hotel used to accommodate asylum seekers, reports <em>Mike Picken</em>. The call ‘not to politicise’ the incident from SNP and Labour politicians is completely misplaced.</p>
<p>As the dramatic events unfolded on the afternoon of Friday 26 June, the BBC first reported that three people had been killed in a knife stabbing incident. This turned out to be untrue: six people including a police officer were seriously injured and hospitalised, while the apparent perpetrator was shot in a rapid and large armed police response in Glasgow city centre.&nbsp;</p>
<p>Interviews with eye-witnesses seemed to indicate that while all the 100 residents of the hotel were asylum seekers, there were also hotel staff on duty who may have been victims.&nbsp; Motivation for the knife attack and details of the victims other than the police officer are not yet confirmed at the time of writing, though <a href="https://news.sky.com/story/glasgow-stabbings-warning-over-suspects-mental-state-before-knife-rampage-12015788">Sky News</a> is reporting that the perpetrator was an asylum seeker about whom mental health concerns had already been reported.</p>
<p>But while everyone will wish the victims a speedy recovery, the events raise important political questions about the use of the hotel and the treatment of asylum seekers by the UK government and its private contractors.</p>
<h3><strong>Glasgow’s Hotel Asylum Seekers</strong></h3>
<p>The incident happened at the Park Inn Hotel, one of six in Glasgow used by a large outsourcing private company, the Mears Group plc, on behalf of the UK government Home Office. They Mears agreed a ten-year long contract with the UK Home Office in 2019 worth over one billion pounds to provide accommodation for asylum seekers.</p>
<p>&nbsp;At the beginning of the UK’s lockdown, the Mears Group had relocated nearly 400 Glasgow asylum seekers who had been living in the city as part of a longstanding Home Office ‘dispersal’ policy.&nbsp; This policy dates back 20 years to the Blair Labour government and moves asylum seekers who usually arrive in south east England to other locations across the UK, such as Glasgow, described by a Tory minister in 2015 as “areas where there is a greater supply of suitable and cheaper accommodation”.&nbsp;&nbsp;</p>
<p>With only a few minutes’ notice to pack their belongings, the hundreds of asylum seekers living in a wide range of properties across Glasgow were rounded up in April and moved into six major city hotels empty during the lockdown.&nbsp; Positive Action in Housing (PAiH) [1], a Glasgow-based charity working to support asylum seekers, raised concerns in May with both the UK Home Office and the Scottish Government [2] over the treatment of the asylum seekers by the Mears Group.&nbsp;</p>
<p>They particularly highlighted that relocating hundreds of people in vans carrying three or four people at a time appeared to breach completely the Scottish Government’s then imposition of a total lockdown and the strong message to “Stay Home”; that people should only move if absolutely essential for medical or other reasons. PAiH argue that it was completely unnecessary to move the asylum seekers. The previous landlords accommodating the asylum seekers were simply told that they would no longer be paid in circumstances in which it was clearly almost impossible for them to get new tenants.&nbsp;</p>
<p>PAiH Director, Robina Qureshi, raised numerous complaints about the treatment of asylum seekers in the hotels including the lack of social distancing during meal times, the inability to open windows, the danger of air conditioning circulating the Coronavirus and other infections, and particularly the withdrawal of the weekly payment of £35.50 &#8211; meaning that residents were unable to purchase , toiletries, fruit and other necessities. Including mobile phone credit to stay in touch with family and representatives&nbsp;</p>
<p>The situation escalated when a Syrian asylum seeker, 30 year old Adnan Olbeh, was tragically found dead in one of the hotels prompting local press coverage.&nbsp;</p>
<p>Robina Qureshi explained the treatment of the Glasgow Hotel asylum seekers to the public:</p>
<p><em>“The “hotel asylum seekers” are very isolated. It’s true they are treated as less than human, a number, one of many. Many people, men and women are suffering from severe mental health conditions.”</em></p>
<p>and in a letter to the First Minister she went on to say</p>
<p><em>“Levels of depression are increasing. Many people are survivors of trauma and torture and suffering mental health problems because of the length of time they have been in the asylum system. People are growing increasingly desperate.”</em></p>
<p>PAiH were also concerned about the welfare of hotel workers and transmission of the virus:</p>
<p><em>“Hotel employees may also be subjected to an increased viral load in the workplace and then must go back out into the general community for a variety of essential purposes.”</em></p>
<p>By Wednesday 17 June, so desperate was the situation that a demonstration was called to protest about the conditions of Glasgow Hotel asylum seekers in nearby George Square, outside the Glasgow City Chambers, offices of the SNP-led Glasgow City Council.&nbsp; However, that demonstration also coincided with a gathering of far-right “loyalist” activists who claimed to be “defending statues” in the Square and opposing the Black Lives Matter movement.&nbsp;</p>
<p>The far-right attacked the asylum seeker protest demonstration in scenes the First Minister described as “appalling”. The police largely stood by, though eventually arresting around six people believed to be far-right thugs.&nbsp; But the Scottish Police Federation issued an awful statement saying that both sides were to blame and that the police were caught in the middle between “statue attackers” and “statue defenders”.&nbsp; An emergency demonstration was called in George Square on Saturday 20<sup>th</sup> June to protest the attack on the asylum seekers demonstration, but SNP politicians called on people to stay away [3].</p>
<figure class="wp-block-image size-large is-resized"><img data-attachment-id="20298" data-permalink="https://socialistresistance.org/glasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers/20295/susanaitken" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/06/susanaitken.jpg?fit=437%2C218&amp;ssl=1" data-orig-size="437,218" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593263368&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="susanaitken" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/06/susanaitken.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/06/susanaitken.jpg?fit=437%2C218&amp;ssl=1" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/06/susanaitken.jpg?resize=584%2C291&#038;ssl=1" alt="" class="wp-image-20298" width="584" height="291" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/06/susanaitken.jpg?w=437&amp;ssl=1 437w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/06/susanaitken.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 584px) 100vw, 584px" data-recalc-dims="1" /><figcaption>Susan Aitken, SNP and leader of Glasgow City Council</figcaption></figure>
<h3><strong>SNP calls “not to politicise” wrong</strong></h3>
<p>In response to the killing and stabbing incidents SNP politicians such as Susan Aitken, leader of Glasgow City Council, told the BBC: &nbsp;</p>
<p><em>“I would absolutely urge anyone not to politicise this, not to use this to divide the city.”&nbsp;</em></p>
<p>While Aitken obviously has genuine concerns about the far-right mobilising on Glasgow streets, this is the completely wrong approach, but one shared with the Scottish Labour Party whose spokespersons issued similar responses.&nbsp;</p>
<p>Important political questions need to be asked now about the UK Government/Home Office of Priti Patel and Mears Group policy of relocating the Glasgow asylum seekers to empty hotels during the middle of a pandemic.&nbsp; This also means questioning why the SNP at Holyrood and Glasgow City Council apparently did nothing about the “powder keg” situation.</p>
<p>Even a retired former senior police officer told Sky News in an interview on the morning after the incident that “we have got to question” the putting of hundreds of asylum seekers from stressed backgrounds, “packed” into such an environment.&nbsp; Robina Qureshi of PAiH highlighted in a radio interview for the BBC that there were no proper risk assessment procedures for the asylum seekers and that it was the “cheap” accommodation that was the motivation, not their welfare.</p>
<p>The UK’ Government’s privatisation of accommodation for asylum seekers through organisations like the Mears Group also needs to be challenged.&nbsp; Its predecessor in Glasgow, SERCO, also attracted massive criticism and then they moved on to a lucrative contract for the UK government’s currently privatised and failing contract-tracing service for coronavirus.&nbsp; While Mears claims to be a “social” landlord and outsourcing organisation, it is also a public limited company, trading shares on the stock market and making a profit for its shareholders.&nbsp; One of the directors of Mears is a former Chief Operating Officer of the massive profit-making insurance concern, Lloyds Register, and a leading light in the privatised water industry in England.&nbsp; Such people do not have the interests of asylum seekers at heart, only the pursuit of profit.&nbsp; As the official opposition in the Westminster UK Parliament, the Labour Party have an important responsibility to challenge the Tory government on the issue of private firms running public services.</p>
<p>Rather than calling for the situation not to be “politicised”, SNP and Labour politicians should be looking to face down the far right actions by mobilising public demonstrations of support for asylum seekers, seriously challenge the Tory UK government’s “hostile environment” over immigration, and question the role of private companies in running public services for profit rather than public good.</p>
<p>27 June 2020</p>
<p>NOTES</p>
<p class="has-small-font-size">[1] Positive Action in Housing [PAiH] <a href="http://www.paih.org/">http://www.paih.org/</a> <em>“is an independent, anti-racist homelessness and human rights charity (SC027577) dedicated to supporting women, children and men from refugee and migrant backgrounds to rebuild their lives. We believe in a society where everyone has the right to live safe and dignified lives, free from poverty, homelessness or inequality.”</em> (PAiH website).</p>
<p class="has-small-font-size">In May 2020 it issued three important statements detailing the Glasgow Hotel Asylum Seekers issues:</p>
<p class="has-small-font-size">a) Letter to the UK Home Secretary Priti Patel, 11<sup>th</sup> May 2020: <a href="https://www.paih.org/letter-to-the-home-secretary-about-the-death-of-syrian-refugee-adnan-olbeh-in-glasgow/">https://www.paih.org/letter-to-the-home-secretary-about-the-death-of-syrian-refugee-adnan-olbeh-in-glasgow/</a></p>
<p class="has-small-font-size">b) Letter to the Scottish First Minister, 13<sup>th</sup> May 2020 <a href="https://www.paih.org/letter-to-the-first-minister-about-glasgows-hotel-asylum-seekers/">https://www.paih.org/letter-to-the-first-minister-about-glasgows-hotel-asylum-seekers/</a></p>
<p class="has-small-font-size">c) Protest statement about press coverage of the death of a Glasgow Hotel Asylum Seeker 11<sup>th</sup> May 2020 <a href="https://www.paih.org/statement-about-mr-adnan-olbeh-syrian-refugee-who-died-in-glasgow/">https://www.paih.org/statement-about-mr-adnan-olbeh-syrian-refugee-who-died-in-glasgow/</a></p>
<p class="has-small-font-size">[2] Under the UK’s complex devolution arrangements, the UK Government of the Conservative Party, Prime Minister Boris Johnson and Home Secretary Priti Patel are responsible for immigration and borders policy/control including asylum seekers, while the Scottish Government of First Minister Nicola Sturgeon of the social democratic/nationalist Scottish National Party (SNP) are responsible for policing, housing, health and other local services and has overseen dealing with the pandemic and lockdown.&nbsp; The two governments disagree about policies on a wide range of issues including immigration and asylum but have generally tried to minimise such differences during the pandemic crisis. </p>
<p class="has-small-font-size">[3] See: <a href="https://socialistresistance.org/glasgow-anti-racists-defiant-against-far-right-attacks/20250">https://socialistresistance.org/glasgow-anti-racists-defiant-against-far-right-attacks/20250</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF &#038; Email"><img src="https://i1.wp.com/cdn.printfriendly.com/pf-icon.gif?w=620" rel="prettyPhoto" data-recalc-dims="1">Create leaflet</a></div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class='heateorSssClear'></div>
<div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://socialistresistance.org/glasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers/20295'>
<div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div>
<ul class="heateor_sss_sharing_ul">
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsocialistresistance.org%2Fglasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers%2F20295")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Glasgow%20killing%20raises%20major%20questions%20about%20treatment%20of%20asylum%20seekers&#038;url=https%3A%2F%2Fsocialistresistance.org%2Fglasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers%2F20295")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Google Gmail" Title="Google Gmail" class="heateorSssSharing heateorSssGoogleGmailBackground" onclick='heateorSssPopup("https://mail.google.com/mail/?ui=2&#038;view=cm&#038;fs=1&#038;tf=1&#038;su=Glasgow%20killing%20raises%20major%20questions%20about%20treatment%20of%20asylum%20seekers&#038;body=Link:https%3A%2F%2Fsocialistresistance.org%2Fglasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers%2F20295")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleGmailSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Glasgow%20killing%20raises%20major%20questions%20about%20treatment%20of%20asylum%20seekers https%3A%2F%2Fsocialistresistance.org%2Fglasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers%2F20295" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li>
</ul>
<div class="heateorSssClear"></div>
</div>
<div class='heateorSssClear'></div>
	</div>
	           
			
</article>				
		<h4 class="section-title">1 Comment on Glasgow killing raises major questions about treatment of asylum seekers</h4>
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-181930">
			<div id="comment-181930">
				<div class="vcard meta">	
					<img alt='' src='https://secure.gravatar.com/avatar/0fe416bb0f9f55e9cd10e1a7b5b51b54?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fe416bb0f9f55e9cd10e1a7b5b51b54?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />			
					<a href='http://socialistresistance.org' rel='external nofollow ugc' class='url'>Mike Picken</a> // 
					<a href="https://socialistresistance.org/glasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers/20295#comment-181930">27th June 2020 at 7:45 pm</a> // 
							
					<a rel='nofollow' class='comment-reply-link' href='https://socialistresistance.org/glasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers/20295?replytocom=181930#respond' data-commentid="181930" data-postid="20295" data-belowelement="comment-181930" data-respondelement="respond" aria-label='Reply to Mike Picken'>Reply</a>														</div>
								<div class="comment-text">	
					<p>Statement by the Glasgow No Evictions Campaign:</p>
<p>The No Evictions Network is extremely concerned to hear reports from MORE &#8211; Migrants Organising for Rights &amp; Empowerment that after the events of yesterday, residents of the Park Inn hotel were left distressed, some waiting in the street for hours with little communication about their fate until late last night. Due to their financial support having been stopped by the Home Office, they were unable to purchase even a bottle of water, and are completely reliant on receiving support from others.</p>
<p>This meant in the hours following the incident, people who were shocked and traumatised by the events, were left without basic needs such as shoes, adequate food or medicine. Over and above practical needs, many of those being accommodated in these hotels have experienced past trauma, so it is absolutely imperative that they are given proper treatment and support for their wellbeing.</p>
<p>Prior to this incident, they have had their financial and social autonomy stripped from them in a series of Home Office decisions and systemically unjust hostile environment policies. This means access to healthcare, privacy and social support is extremely difficult. We believe that the Home Office, now more than ever, needs to treat people in the asylum system like human beings &#8211; beginning with reinstating and raising financial support immediately along with moving people to safe, secure housing.</p>
<p>We, and other NGOs are doing everything we can to help, however this should not have to fall on volunteer-led advocacy groups. Ultimately, the duty of care must lie with those responsible for their care</p>
<p><a href="https://twitter.com/no_evictions/status/1276870399616323584" rel="nofollow ugc">https://twitter.com/no_evictions/status/1276870399616323584</a></p>
	
				</div>
			</div></li><!-- #comment-## -->
		</ol>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/glasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers/20295#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://socialistresistance.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20295' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5fb5617b8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p></form>	</div><!-- #respond -->
			</div>
		<aside class="sidebar sb-right">
    		<div class="sb-widget"><form role="search" method="get" id="searchform" class="search-form" action="https://socialistresistance.org/">
    <fieldset>
		<p style="color: #fff; font-weight: bold;">
			Search articles
		</p>
	<input type="text" value="Search" onfocus="if (this.value == 'Search') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div id="mc_embed_signup" class="newsletter-signup" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
<form action="https://socialistresistance.us14.list-manage.com/subscribe/post?u=5d86645180fe70feb936f8e5c&amp;id=22d3167b81" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll">
			<p style="
					color: #fff;
					font-weight: bold;
					font-size:14px;
			">
				Sign up to our newsletter
			</p>
	<input aria-label="email" type="email" placeholder="Your email address" value="" name="EMAIL" class="required email" id="mce-EMAIL">
<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button" style="display:inline-block;padding-bottom:1px;">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d86645180fe70feb936f8e5c_22d3167b81" tabindex="-1" value=""></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>		<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[4]='MMERGE4';ftypes[4]='phone';fnames[3]='MMERGE3';ftypes[3]='address';fnames[7]='MMERGE7';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script></div></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div class="donate" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
	<p style="color: #fff; font-weight: bold; font-size:14px;">Donate to Socialist Resistance</p>
	<div class="donate-forms-container">
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="7KV5A8XNMER9J" />
		<input type="submit" value="£5" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="BH7FADPHBEQTY" />
		<input type="submit" value="£10" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick">
		<input type="hidden" name="hosted_button_id" value="4DKTRVT9ZERNE">
		<input type="submit" value="Other amount" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	</div>
</div>
</div></div><div class="sb-widget">

	<h4 class="widget-title">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;26-6-2020&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">26</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20065
									ai1ec-event-instance-id-687
									">

									<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;ecosocialist-conference-for-climate-justice&#x3F;instance_id&#x3D;687"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Ecosocialist conference for clim...
																							<span class="ai1ec-event-location"
													>@ online conference</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-687">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;ecosocialist-conference-for-climate-justice&#x3F;instance_id&#x3D;687"
		   class="ai1ec-load-event"
			>Ecosocialist conference for clim...</a>
					<span class="ai1ec-event-location"
				>@ online conference</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 26 @ 6:00 pm – Jun 28 @ 7:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;ecosocialist-conference-for-climate-justice&#x3F;instance_id&#x3D;687">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/iu-2.jpeg?fit=300%2C300&amp;ssl=1" alt="Ecosocialist conference for climate justice @ online conference" width="300" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The International Ecosocialist Conference on Climate Justice from 26 to 28 June 2020, aims to bring anti-capitalist forces together and develop ecosocialist demands and strategies!Create leaflet</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div><div class="sb-widget"><h4 class="widget-title"><a class="rsswidget" href="http://www.internationalviewpoint.org/spip.php?page=backend"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://socialistresistance.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.internationalviewpoint.org/">International Viewpoint &#8211; online socialist magazine</a></h4><ul><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6693'>More than a Left Foot</a></li><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6690'>The movement against racism and police violence – an initial assessment</a></li><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6689'>Chile: under the pandemic, the class struggle</a></li></ul></div><div class="sb-widget"><h4 class="widget-title">VIDEO</h4><div style="width: 310px" class="wp-caption alignnone"><a href="https://youtu.be/THoUU7s3nzc"><img width="300" height="168" src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/C19-ecosocialism-link.jpg?fit=300%2C168&amp;ssl=1" class="image wp-image-20179  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/C19-ecosocialism-link.jpg?w=1134&amp;ssl=1 1134w, https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/C19-ecosocialism-link.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/C19-ecosocialism-link.jpg?resize=1024%2C573&amp;ssl=1 1024w, https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/C19-ecosocialism-link.jpg?resize=768%2C430&amp;ssl=1 768w, https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/C19-ecosocialism-link.jpg?resize=580%2C326&amp;ssl=1 580w, https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/C19-ecosocialism-link.jpg?resize=174%2C98&amp;ssl=1 174w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20179" data-permalink="https://socialistresistance.org/c19-ecosocialism-link" data-orig-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/C19-ecosocialism-link.jpg?fit=1134%2C635&amp;ssl=1" data-orig-size="1134,635" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="C19 &#038; ecosocialism link" data-image-description="" data-medium-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/C19-ecosocialism-link.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/06/C19-ecosocialism-link.jpg?fit=620%2C347&amp;ssl=1" /></a><p class="wp-caption-text">Covid 19 changes everything. Discussion with Pritam Singh and Alan Thornett</p></div></div><div class="sb-widget"><h4 class="widget-title">Book launch: More than a left foot &#8211; Tuesday 23 June</h4><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.eventbrite.co.uk/e/more-than-a-left-foot-book-launch-tickets-109148267406"><img width="300" height="146" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/16650368_658381011036712_1975000850_n-2-e1592754078910.jpg?fit=300%2C146&amp;ssl=1" class="image wp-image-19609  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Book launch: More than a left foot - Tuesday 23 June" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/16650368_658381011036712_1975000850_n-2-e1592754078910.jpg?w=861&amp;ssl=1 861w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/16650368_658381011036712_1975000850_n-2-e1592754078910.jpg?resize=300%2C146&amp;ssl=1 300w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/16650368_658381011036712_1975000850_n-2-e1592754078910.jpg?resize=768%2C374&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19609" data-permalink="https://socialistresistance.org/the-pandemic-coronavirus-covid-19-and-disabled-people/19606/16650368_658381011036712_1975000850_n-2" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/16650368_658381011036712_1975000850_n-2-e1592754078910.jpg?fit=861%2C419&amp;ssl=1" data-orig-size="861,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486422005&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="16650368_658381011036712_1975000850_n (2)" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/16650368_658381011036712_1975000850_n-2-e1592754078910.jpg?fit=300%2C146&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/03/16650368_658381011036712_1975000850_n-2-e1592754078910.jpg?fit=620%2C302&amp;ssl=1" /></a><p class="wp-caption-text">with author Bob Williams-Findlay, Sandra Daniels &amp; Paul Mackney. Click on image to register.</p></div></div><div class="sb-widget"><h4 class="widget-title">New from Resistance Books</h4><div style="width: 205px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/more-than-a-left-foot/"><img width="195" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=195%2C300&amp;ssl=1" class="image wp-image-19611  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="New from Resistance Books" data-attachment-id="19611" data-permalink="https://socialistresistance.org/the-pandemic-coronavirus-covid-19-and-disabled-people/19606/front-cover" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=450%2C692&amp;ssl=1" data-orig-size="450,692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Front-cover" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=195%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=620%2C955&amp;ssl=1" /></a><p class="wp-caption-text">MORE THAN A LEFT FOOT by Bob Williams-Findlay. This book places the struggles for the emancipation of disabled people within the context of Bob’s life journey. Available at www.resistancebooks.org</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="http://resistancebooks.org/product/facing-the-apocalypse-arguments-for-ecosocialism/" target="_blank" rel="noopener noreferrer"><img width="200" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" class="image wp-image-16443  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Resistance Books" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?w=865&amp;ssl=1 865w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=681%2C1024&amp;ssl=1 681w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="16443" data-permalink="https://socialistresistance.org/event/facing-the-apocalypse-arguments-for-ecosocialism-2/9780902869912-2" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=865%2C1300&amp;ssl=1" data-orig-size="865,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780902869912" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=620%2C932&amp;ssl=1" /></a><p class="wp-caption-text">Facing the Apocalypse - Arguments for Ecosocialism; by Alan Thornett. Pub. Resistance Books and Merlin Press.</p></div></div>     
		</aside>
	</div>   
    </div> 
</div>
	<div style="display:none">
	<div class="grofile-hash-map-0fe416bb0f9f55e9cd10e1a7b5b51b54">
	</div>
	</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-2 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://socialistresistance.org" class="headertext"><img class="mob-standard-logo" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png?fit=1200%2C212&ssl=1"  alt="Socialistresistance.org"></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel mobmenu-parent-link ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-2 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-menu-1-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/" class="">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis" class="">News &#038; Analysis</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance" class="">About us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3" class="">Events</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/" class="">Resistance Books</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

			        <script type="text/javascript">
          var pfHeaderImgUrl = 'https://i1.wp.com/socialistresistance.org/wp-content/uploads/2016/09/Screen-Shot-2014-06-10-at-13.16.501-1024x178.png?resize=1024%2C178';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202026'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://socialistresistance.org/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/socialistresistance.org\/wp-admin\/admin-ajax.php","nonce":"9227c9dd0a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/socialistresistance.org\/wp-login.php?redirect_to=https%3A%2F%2Fsocialistresistance.org%2Fglasgow-killing-raises-major-questions-about-treatment-of-asylum-seekers%2F20295","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://socialistresistance.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'45182583',post:'20295',tz:'1',srv:'socialistresistance.org'} ]);
	_stq.push([ 'clickTrackerInit', '45182583', '20295' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.726 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-28 00:17:46 -->

<!-- super cache -->