<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-GB">
<head>
<meta charset="UTF-8">
<title>Solidarity with Mamadou #Mamadoumuststay | Socialistresistance.org</title>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://socialistresistance.org/wp-content/themes/mh_magazine/style.css" media="screen">
<link rel="shortcut icon" href="https://socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="https://socialistresistance.org/xmlrpc.php"/>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Feed" href="https://socialistresistance.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Comments Feed" href="https://socialistresistance.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Solidarity with Mamadou #Mamadoumuststay Comments Feed" href="https://socialistresistance.org/solidarity-with-mamadou-mamadoumuststay/21699/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialistresistance.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=b021a93aafc087be8661e948c25dd3a0"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//socialistresistance.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css-css'  href='https://socialistresistance.org/wp-content/plugins/post-widget/css/style.css?ver=b021a93aafc087be8661e948c25dd3a0' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://socialistresistance.org/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.8.1-818' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=b021a93aafc087be8661e948c25dd3a0' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=b021a93aafc087be8661e948c25dd3a0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://socialistresistance.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=b021a93aafc087be8661e948c25dd3a0' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=b021a93aafc087be8661e948c25dd3a0' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.js?ver=b021a93aafc087be8661e948c25dd3a0' id='jquery migrate-js'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/themes/mh_magazine/js/scripts.js?ver=b021a93aafc087be8661e948c25dd3a0' id='scripts-js'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.8.1' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://socialistresistance.org/wp-json/" /><link rel="alternate" type="application/json" href="https://socialistresistance.org/wp-json/wp/v2/posts/21699" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialistresistance.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialistresistance.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://socialistresistance.org/solidarity-with-mamadou-mamadoumuststay/21699" />
<link rel='shortlink' href='https://wp.me/p33A3l-5DZ' />
<link rel="alternate" type="application/json+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Fsolidarity-with-mamadou-mamadoumuststay%2F21699" />
<link rel="alternate" type="text/xml+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Fsolidarity-with-mamadou-mamadoumuststay%2F21699&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<style type="text/css">
						ol.footnotes>li {list-style-type:decimal;}
						ol.footnotes { color:#666666; }
ol.footnotes li { font-size:80%; }
		</style>
								  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #9e0000 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
				<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Solidarity with Mamadou #Mamadoumuststay" />
<meta property="og:url" content="https://socialistresistance.org/solidarity-with-mamadou-mamadoumuststay/21699" />
<meta property="og:description" content="&#8220;Em carne e osso com Mamadou Ba&#8221; (In flesh and blood with Mamadou Ba), is the name of a solidarity campaign that in a few days mobilized hundreds of persons sending videos, texts, songs…" />
<meta property="article:published_time" content="2021-02-26T18:30:29+00:00" />
<meta property="article:modified_time" content="2021-02-26T18:30:32+00:00" />
<meta property="og:site_name" content="Socialistresistance.org" />
<meta property="og:image" content="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadou5.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Solidarity with Mamadou #Mamadoumuststay" />
<meta name="twitter:image" content="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadou5.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=48%2C48&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=48%2C48&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=48%2C48&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-21699 single-format-standard mob-menu-slideout-over">
<div class="container mh-mobile">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="https://socialistresistance.org/" rel="home"><img src="https://socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png" height="212" width="1200" alt="Socialistresistance.org" /></a>
</div>
  <div class="social-icons">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-8789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/">Home</a></li>
<li id="menu-item-15645" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis">News &#038; Analysis</a></li>
<li id="menu-item-13734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance">About us</a></li>
<li id="menu-item-15646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3">Events</a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/">Resistance Books</a></li>
</ul></div>	</nav>
<!--    -->
</header>
<div class="wrapper clearfix">
	<div class="mobile-social-and-search">
	  <div class="social-icons-mobile">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
		<form role="search" method="get" class="search-form-mobile" action="https://socialistresistance.org/">
    <fieldset>
	<input type="text" value="Search articles" onfocus="if (this.value == 'Search articles') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form>
</div>
	<div class="main">
		<div class="content left"><article class="post-21699 post type-post status-publish format-standard has-post-thumbnail hentry category-portugal">
	<header class="post-header">			
		<h1 class="entry-title">Solidarity with Mamadou #Mamadoumuststay</h1>
		<p class="meta post-meta">Posted on <span class="updated">26th February 2021</span></span></span> // <a href="https://socialistresistance.org/category/europe/portugal" rel="category tag">Portugal</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadou5.jpg?fit=1412%2C941&ssl=1" rel="prettyPhoto"><img src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadou5.jpg?resize=620%2C264&ssl=1" alt="" title="mamadou5" /></a>
</div>
<div class="pf-content">
<p>&#8220;Em carne e osso com Mamadou Ba&#8221; (In flesh and blood with Mamadou Ba), is the name of a solidarity campaign that in a few days mobilized hundreds of persons sending videos, texts, songs or other forms of participation in a joint virtual response to racism and the persecution of anti-racist activists in Portugal to contradict the fake profiles and bots used by the far right on social networks, write <em>Sergio Vitorino and Terry Conway.</em></p>
<p>The campaign was a creative way of overcoming the present difficulties imposed by the pandemic (the country is in lockdown since the end of 2020) to respond to a petition demanding Mamadou&#8217;s deportation which has attained 15 thousand signatures (many of which fake). <a href="https://emcarneeosso.com/">Every day</a>, multiple contributions keep pouring in from everyone from anonymous citizens to well known artists, journalists, politicians and activists.&nbsp;</p>
<p>Mamadou Ba is a comrade of the Fourth International in Portugal. He is a Black activist of many decades standing. He was born in Senegal and particularly organises in that community but has Portuguese nationality. For his role as a spokesperson for the antiracist organization SOS Racismo, Mamadou has frequently been the target of vicious campaigns and threats by the far right, supported by companies fabricating bots and false profiles, video manipulation and false news to target antiracist militants and the first black deputies elected for parliament.&nbsp;</p>
<p>What distinguishes this specific petition from others is the echo it gained in the headlines of the mass media, once more uncritically amplifying the far right narratives, in a moment when the candidate of the far-right party Chega demonstrated its growth potential by obtaining more than 11% of the popular vote in the January 24 presidential elections, (against the 1,29% in the previous legislative elections with which it elected its single deputy in parliament).</p>
<p>This particular attack on Mamadou Ba took place in the context of the death of&nbsp;Marcelino da Mata, the most decorated military officer in the Portuguese Army, who served in more than 2,000 operations in the Colonial War in Guinea,&nbsp;some of which have been classified as war crimes. Portugal has been condemned by the UN for such operations. He was a Guinean fighting for the colonial power.</p>
<h2>Far right</h2>
<p>Da Mata, who bragged about his acts of torture and was a far-right militant, died on February 18 as a result of a Covid related illness at the age of 80. Another right wing opposition party&nbsp;CDS-PP, who is fighting for its survival in front of Chega&#8217;s rise,&nbsp;called for a vote of condolence in the Portuguese parliament over his death – and to expel Mamadou Ba from the governmental work group on racism.</p>
<p>Ba was one of a number of public figures who condemned this tribute to a war criminal who collaborated with the fascist regime of Salazar. But as a Black activist he is the one for whom the greatest campaign of vitriol has been targeted.</p>
<p>While the petition to deport him cannot succeed, that does not diminish the need to stand in solidarity with him in particular and to condemn those who are whipping up racist hatred. For the moment, the campaign is only accepting contributions in Portuguese.</p>
<p>Like Mamadou Ba and many others we agree that&nbsp;‘<strong>Marcelino da Mata is a war criminal who deserves no respect at all’. Solidarity with Mamadou #Mamadoumuststay</strong></p>
<p><em>Below we publish a statement from SOS Racism&nbsp;</em></p>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img data-attachment-id="21703" data-permalink="https://socialistresistance.org/solidarity-with-mamadou-mamadoumuststay/21699/mamadubf" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadubf.png?fit=386%2C300&amp;ssl=1" data-orig-size="386,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mamadubf" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadubf.png?fit=300%2C233&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadubf.png?fit=386%2C300&amp;ssl=1" loading="lazy" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadubf.png?resize=386%2C300&#038;ssl=1" alt="" class="wp-image-21703" width="386" height="300" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadubf.png?w=386&amp;ssl=1 386w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadubf.png?resize=300%2C233&amp;ssl=1 300w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2021/02/mamadubf.png?resize=70%2C53&amp;ssl=1 70w" sizes="(max-width: 386px) 100vw, 386px" data-recalc-dims="1" /></figure>
</div>
<h2 class="has-text-align-center">Note of condemnation</h2>
<p>The positions of the anti-racist activist Mamadou Ba, based on the full exercise of his democratic rights, have been a frequent target of attacks that go beyond &nbsp;legitimate oppoisition, to become insults, defamatory attacks and even &nbsp;threats to his person.</p>
<p>This escalation of hatred and intolerance has recently reached a new level following &nbsp;statements by Mamadou Ba regarding the visibility and state honours granted to Marcelino da Mata.</p>
<p>Given that his opinion is far from unique (several people and institutions have condemned the praise for Marcelino da Mata), Mamadou Ba was at the centre of several petitions calling for his expulsion from the country, one of them with about 15,000 signatures.</p>
<p>Even though these petitions have no legal validity, their repercussions in the public domain are not always visible. The positions of the anti-racist activist Mamadou Ba, based on the full exercise of a plural democracy, have been a frequent target of attacks that go beyond the legitimate contradiction, to become an insult, a defamatory attack and even a personal threat.</p>
<p>This escalation of hatred and intolerance has recently reached a new level following the statements by Mamadou Ba regarding the visibility and state honours granted to Marcelino da Mata.</p>
<p>Following an opinion which is not even isolated (several people and institutions have condemned the praise for Marcelino da Mata), Mamadou Ba was at the centre of several petitions calling for his expulsion from the country, one of them with about 15,000 signatures.</p>
<p>Even if the legal validity of these petitions is null and void, their repercussions in the public space and their promotion in social networks and the media merit our greatest concern.</p>
<p>They reveal:</p>
<ul>
<li>The permeability of the public space not only to slander and impropriety but, above all, to the message that sees deportation as an appropriate punishment for a supposed thought crime;</li>
<li>The magnetism exercised in certain institutions and parties, from the most recent ones to some that claim to be co-founders of the Portuguese Democracy, by &nbsp;racist impetus, by hate speech, by nationalist fury;</li>
<li>The way in which this type of petition is rapidly and expressively accepted by the very people who are angry at being accused of racism.</li>
</ul>
<p>For all these reasons, SOS Racismo condemns the contents of these petitions, appealing to other people and institutions to show solidarity, in the necessary zeal for a democratic, plural and critical society.</p>
<div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF &#038; Email"><img src="https://i1.wp.com/cdn.printfriendly.com/pf-icon.gif?w=620" rel="prettyPhoto" data-recalc-dims="1">Create leaflet</a></div>
<style>.pf-button.pf-button-excerpt { display: none; }</style>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom">
<div class="addtoany_header">Share this:</div>
<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://socialistresistance.org/solidarity-with-mamadou-mamadoumuststay/21699" data-a2a-title="Solidarity with Mamadou #Mamadoumuststay"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsocialistresistance.org%2Fsolidarity-with-mamadou-mamadoumuststay%2F21699&amp;linkname=Solidarity%20with%20Mamadou%20%23Mamadoumuststay" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsocialistresistance.org%2Fsolidarity-with-mamadou-mamadoumuststay%2F21699&amp;linkname=Solidarity%20with%20Mamadou%20%23Mamadoumuststay" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsocialistresistance.org%2Fsolidarity-with-mamadou-mamadoumuststay%2F21699&amp;linkname=Solidarity%20with%20Mamadou%20%23Mamadoumuststay" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fsocialistresistance.org%2Fsolidarity-with-mamadou-mamadoumuststay%2F21699&amp;linkname=Solidarity%20with%20Mamadou%20%23Mamadoumuststay" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsocialistresistance.org%2Fsolidarity-with-mamadou-mamadoumuststay%2F21699&amp;linkname=Solidarity%20with%20Mamadou%20%23Mamadoumuststay" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>
</div>
	</div>
	           
			
</article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/solidarity-with-mamadou-mamadoumuststay/21699#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://socialistresistance.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3de6858847" /></p><input type="hidden" id="ak_js" name="ak_js" value="239"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			</div>
		<aside class="sidebar sb-right">
    		<div class="sb-widget"><form role="search" method="get" id="searchform" class="search-form" action="https://socialistresistance.org/">
    <fieldset>
		<p style="color: #fff; font-weight: bold;">
			Search articles
		</p>
	<input type="text" value="Search" onfocus="if (this.value == 'Search') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div id="mc_embed_signup" class="newsletter-signup" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
<form action="https://socialistresistance.us14.list-manage.com/subscribe/post?u=5d86645180fe70feb936f8e5c&amp;id=22d3167b81" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll">
			<p style="
					color: #fff;
					font-weight: bold;
					font-size:14px;
			">
				Sign up to our newsletter
			</p>
	<input aria-label="email" type="email" placeholder="Your email address" value="" name="EMAIL" class="required email" id="mce-EMAIL">
<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button" style="display:inline-block;padding-bottom:1px;">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d86645180fe70feb936f8e5c_22d3167b81" tabindex="-1" value=""></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>		<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[4]='MMERGE4';ftypes[4]='phone';fnames[3]='MMERGE3';ftypes[3]='address';fnames[7]='MMERGE7';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script></div></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div class="donate" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
	<p style="color: #fff; font-weight: bold; font-size:14px;">Donate to Socialist Resistance</p>
	<div class="donate-forms-container">
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="7KV5A8XNMER9J" />
		<input type="submit" value="£5" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="BH7FADPHBEQTY" />
		<input type="submit" value="£10" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick">
		<input type="hidden" name="hosted_button_id" value="4DKTRVT9ZERNE">
		<input type="submit" value="Other amount" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	</div>
</div>
</div></div><div class="sb-widget">

	<h4 class="widget-title">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-3-2021&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-21718
									ai1ec-event-instance-id-732
									">

									<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;decolonising-israel-liberating-palestine&#x3F;instance_id&#x3D;732"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Decolonising Israel &ndash; Liberating...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-732">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;decolonising-israel-liberating-palestine&#x3F;instance_id&#x3D;732"
		   class="ai1ec-load-event"
			>Decolonising Israel &ndash; Liberating...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 4 @ 7:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;decolonising-israel-liberating-palestine&#x3F;instance_id&#x3D;732">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/4956.jpg?fit=188%2C300&amp;ssl=1" alt="Decolonising Israel - Liberating Palestine" width="188" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Jeff Halper in conversation Jeff Halper argues that the only way out of a colonial situation is decolonization: the dismantling of Zionist structures of domination and control and their replacement by a single democratic state,[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div><div class="sb-widget"><h4 class="widget-title"><a class="rsswidget" href="http://www.internationalviewpoint.org/spip.php?page=backend"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://socialistresistance.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://internationalviewpoint.org/">International Viewpoint &#8211; online socialist magazine</a></h4><ul><li><a class='rsswidget' href='https://internationalviewpoint.org/spip.php?article7051'>The Wonder That Brings Hope: The Union Candidate in Albania&#039;s Parliamentary Elections</a></li><li><a class='rsswidget' href='https://internationalviewpoint.org/spip.php?article7050'>Solidarity with Mamadou #Mamadoumuststay</a></li><li><a class='rsswidget' href='https://internationalviewpoint.org/spip.php?article7048'>How Can We Revive Herd Immunity to Fascism?</a></li></ul></div><div class="sb-widget"><h4 class="widget-title">New from Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/fight-the-fire/"><img width="200" height="300" src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/Fight-the-Fire-cover.png?fit=200%2C300&amp;ssl=1" class="image wp-image-21664  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="New from Resistance Books" srcset="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/Fight-the-Fire-cover.png?w=578&amp;ssl=1 578w, https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/Fight-the-Fire-cover.png?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="21664" data-permalink="https://socialistresistance.org/fight-the-fire-cover" data-orig-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/Fight-the-Fire-cover.png?fit=578%2C869&amp;ssl=1" data-orig-size="578,869" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fight the Fire cover" data-image-description="" data-medium-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/Fight-the-Fire-cover.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2021/02/Fight-the-Fire-cover.png?fit=578%2C869&amp;ssl=1" /></a><p class="wp-caption-text">FIGHT THE FIRE, Green New Deals and Global Climate Jobs - by Jonathan Neale. £15. www.resistancebooks.org.</p></div></div><div class="sb-widget"><h4 class="widget-title">New from Resistance Books</h4><div style="width: 203px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/recorded-fragments/"><img width="193" height="300" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?fit=193%2C300&amp;ssl=1" class="image wp-image-21072  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="New from Resistance Books" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?w=497&amp;ssl=1 497w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?resize=193%2C300&amp;ssl=1 193w" sizes="(max-width: 193px) 100vw, 193px" data-attachment-id="21072" data-permalink="https://socialistresistance.org/fragments-front-cover-final" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?fit=497%2C774&amp;ssl=1" data-orig-size="497,774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fragments &#8211; front cover FINAL" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?fit=193%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?fit=497%2C774&amp;ssl=1" /></a><p class="wp-caption-text">Twelve reflections on the 20th century with Daniel Bensaid. Pub. www.resistancebooks.org</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 213px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/greece-2015-there-was-an-alternative/"><img width="203" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=203%2C300&amp;ssl=1" class="image wp-image-20819  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Out now from Resistance Books" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?w=377&amp;ssl=1 377w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?resize=203%2C300&amp;ssl=1 203w" sizes="(max-width: 203px) 100vw, 203px" data-attachment-id="20819" data-permalink="https://socialistresistance.org/greece-2015-front-cover" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=377%2C558&amp;ssl=1" data-orig-size="377,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greece 2015 front cover" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=203%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=377%2C558&amp;ssl=1" /></a><p class="wp-caption-text">GREECE 2015: There was an alternative. By Eric Toussaint, Preface by Michael Roberts. £15.</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/socialisms/"><img width="200" height="300" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=200%2C300&amp;ssl=1" class="image wp-image-20310  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Resistance Books" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?w=392&amp;ssl=1 392w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="20310" data-permalink="https://socialistresistance.org/socialims-cover-framed" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=392%2C589&amp;ssl=1" data-orig-size="392,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Socialims cover framed" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=392%2C589&amp;ssl=1" /></a><p class="wp-caption-text">SOCIALISMS - Revolutions betrayed, mislaid and unmade, by Ian Parker. £10. 
</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 205px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/more-than-a-left-foot/"><img width="195" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=195%2C300&amp;ssl=1" class="image wp-image-19611  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Resistance Books" data-attachment-id="19611" data-permalink="https://socialistresistance.org/the-pandemic-coronavirus-covid-19-and-disabled-people/19606/front-cover" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=450%2C692&amp;ssl=1" data-orig-size="450,692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Front-cover" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=195%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=620%2C955&amp;ssl=1" /></a><p class="wp-caption-text">MORE THAN A LEFT FOOT by Bob Williams-Findlay. £14</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="http://resistancebooks.org/product/facing-the-apocalypse-arguments-for-ecosocialism/" target="_blank" rel="noopener"><img width="200" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" class="image wp-image-16443  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Resistance Books" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?w=865&amp;ssl=1 865w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=681%2C1024&amp;ssl=1 681w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="16443" data-permalink="https://socialistresistance.org/event/facing-the-apocalypse-arguments-for-ecosocialism-2/9780902869912-2" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=865%2C1300&amp;ssl=1" data-orig-size="865,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780902869912" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=620%2C932&amp;ssl=1" /></a><p class="wp-caption-text">Facing the Apocalypse - Arguments for Ecosocialism; by Alan Thornett. £15.</p></div></div>     
		</aside>
	</div>   
    </div> 
</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-2 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://socialistresistance.org" class="headertext"><img class="mob-standard-logo" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png?fit=1200%2C212&ssl=1"  alt="Socialistresistance.org"></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel mobmenu-parent-link ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-2 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		<div class="menu-menu-1-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/" class="">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis" class="">News &#038; Analysis</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance" class="">About us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3" class="">Events</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/" class="">Resistance Books</a></li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

				<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = 'https://i1.wp.com/socialistresistance.org/wp-content/uploads/2016/09/Screen-Shot-2014-06-10-at-13.16.501-1024x178.png?resize=1024%2C178';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '1';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/socialistresistance.org\/wp-admin\/admin-ajax.php","nonce":"d5ebad2e32","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/socialistresistance.org\/wp-login.php?redirect_to=https%3A%2F%2Fsocialistresistance.org%2Fsolidarity-with-mamadou-mamadoumuststay%2F21699","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://socialistresistance.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.8' id='ai1ec_requirejs-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'45182583',post:'21699',tz:'0',srv:'socialistresistance.org'} ]);
	_stq.push([ 'clickTrackerInit', '45182583', '21699' ]);
</script>
</body>
</html>
