<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-GB">
<head>
<meta charset="UTF-8">
<title>Tower Hamlets strike reveals Labour fault lines | Socialistresistance.org</title>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://socialistresistance.org/wp-content/themes/mh_magazine/style.css" media="screen">
<link rel="shortcut icon" href="http://socialistresistance.org/wp-content/uploads/2019/01/SR-favicon.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="https://socialistresistance.org/xmlrpc.php"/>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Feed" href="https://socialistresistance.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Comments Feed" href="https://socialistresistance.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Tower Hamlets strike reveals Labour fault lines Comments Feed" href="https://socialistresistance.org/tower-hamlets-strike-reveals-labour-fault-lines/20393/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialistresistance.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=19f30e2620c8eb2bbab8827339b5ffcf"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//socialistresistance.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css-css'  href='https://socialistresistance.org/wp-content/plugins/post-widget/css/style.css?ver=19f30e2620c8eb2bbab8827339b5ffcf' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://socialistresistance.org/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.2-264' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=19f30e2620c8eb2bbab8827339b5ffcf' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=19f30e2620c8eb2bbab8827339b5ffcf' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://socialistresistance.org/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=19f30e2620c8eb2bbab8827339b5ffcf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.js?ver=19f30e2620c8eb2bbab8827339b5ffcf'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/themes/mh_magazine/js/scripts.js?ver=19f30e2620c8eb2bbab8827339b5ffcf'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.2'></script>
<link rel='https://api.w.org/' href='https://socialistresistance.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialistresistance.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialistresistance.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lost' href='https://socialistresistance.org/lost/20366' />

<link rel="canonical" href="https://socialistresistance.org/tower-hamlets-strike-reveals-labour-fault-lines/20393" />
<link rel='shortlink' href='https://wp.me/p33A3l-5iV' />
<link rel="alternate" type="application/json+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Ftower-hamlets-strike-reveals-labour-fault-lines%2F20393" />
<link rel="alternate" type="text/xml+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Ftower-hamlets-strike-reveals-labour-fault-lines%2F20393&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #9e0000;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tower Hamlets strike reveals Labour fault lines" />
<meta property="og:url" content="https://socialistresistance.org/tower-hamlets-strike-reveals-labour-fault-lines/20393" />
<meta property="og:description" content="The strike is illuminating the massive divisions in Labour over something as basic as defending jobs, conditions and services. The party’s right is willing to take extreme measures to force through…" />
<meta property="article:published_time" content="2020-07-16T16:19:48+00:00" />
<meta property="article:modified_time" content="2020-07-16T16:19:52+00:00" />
<meta property="og:site_name" content="Socialistresistance.org" />
<meta property="og:image" content="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/07/th-scaled.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Tower Hamlets strike reveals Labour fault lines" />
<meta name="twitter:image" content="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/07/th-scaled.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2009/12/cropped-logo_izquierda_anticapitalista_120.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-20393 single-format-standard mob-menu-slideout-over">
<div class="container mh-mobile">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="https://socialistresistance.org/" rel="home"><img src="https://socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png" height="212" width="1200" alt="Socialistresistance.org" /></a>
</div>
  <div class="social-icons">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-8789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/">Home</a></li>
<li id="menu-item-15645" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis">News &#038; Analysis</a></li>
<li id="menu-item-13734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance">About us</a></li>
<li id="menu-item-15646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3">Events</a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/">Resistance Books</a></li>
</ul></div>	</nav>
<!--    -->
</header>
<div class="wrapper clearfix">
	<div class="mobile-social-and-search">
	  <div class="social-icons-mobile">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
		<form role="search" method="get" class="search-form-mobile" action="https://socialistresistance.org/">
    <fieldset>
	<input type="text" value="Search articles" onfocus="if (this.value == 'Search articles') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form>
</div>
	<div class="main">
		<div class="content left"><article class="post-20393 post type-post status-publish format-standard has-post-thumbnail hentry category-britain category-lp category-trade-unions-britain">
	<header class="post-header">			
		<h1 class="entry-title">Tower Hamlets strike reveals Labour fault lines</h1>
		<p class="meta post-meta">Posted on <span class="updated">16th July 2020</span></span></span> // <a href="https://socialistresistance.org/category/britain" rel="category tag">Britain</a> / <a href="https://socialistresistance.org/category/britain/lp" rel="category tag">Labour Party</a> / <a href="https://socialistresistance.org/category/britain/trade-unions-britain" rel="category tag">trade unions</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/07/th-scaled.jpg?fit=2560%2C1440&ssl=1" rel="prettyPhoto"><img src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/07/th-scaled.jpg?resize=620%2C264&ssl=1" alt="" title="th" /></a>
</div>
<div class="pf-content">
<p>Sometimes an individual rises to the top of a large organisation because they are the only person so equally disdained by all the personal cliques and ideological factions that they emerge as the compromise candidate <em>writes Tom Smith</em>. Once in power, they stay there by a mix of patronage and coercion. John Biggs, the executive mayor of Tower Hamlets, is in that mould.</p>
<p>The Labour council which he leads has sacked and re-employed two thirds of its workforce, re-employing them on worse terms in the teeth of two three-day strikes organised by UNISON. This is after the council’s chief executive repeatedly threatened trade unionists that he would take them to court to stop their strike ballot and the head of human resources told strikers they would lose their entitlement to continuous service if they walked out. This would have a huge impact on their pensions.</p>
<p>Workers have taken the action to prevent the council slashing severance pay by 80%, cutting travel allowances, worsening the flexi-work scheme and the range of usual attacks that Biggs would describe as “modernising” conditions.</p>
<p><a href="https://towerhamlets.unison.site/2020/07/14/fact-check-a-response-to-mayor-biggs-email-to-labour-party-members-on-tower-rewards/?fbclid=IwAR0jiaFPJNHPB1x3WFSsz9LD3nME3uLqgI1XjOlVhpot95z9Ii4IG-F3r14">Tower Hamlets UNISON</a> say only 30% of workers have voluntarily signed the new contract.</p>
<p>The strikes have been well-supported with large, lively picket lines every day and well attended online rallies at which Diane Abbott, Richard Burgon, Shami Chakrabarti, Nadia Whittome and one of the two local Labour MPs, Apsana Begum, have spoken. She has also been on picket lines.</p>
<p>Eleven local Labour councillors have signed an <a href="https://www.eastlondonadvertiser.co.uk/news/politics/tower-rewards-open-letter-by-councillors-1-6728820">open letter</a> supporting the strikers, saying:</p>
<p>“As Labour councillors, we believe in the right of workers, particularly workers so vital to our borough, to determine the terms and conditions of their work through collective agreement. In a borough with such high levels of poverty and inequality we think most local residents will agree.”</p>
<p>It&#8217;s unclear if the other thirty-two share that point of view. Certainly, none of them have been spotted on the picket line unlike the <a href="https://twitter.com/RabinaKhan/status/1283402427744624640/photo/2">Liberal Democrat Rabina Khan</a> who is likely to pose a strong challenge to Labour in the 2022 mayoral election.</p>
<h3><strong>Grotesque chaos of a Labour council</strong></h3>
<p>Way back in 1985 Labour leader <a href="https://tidesofhistory.com/2017/10/01/kinnock/">Neil Kinnock</a> told conference that <em>“</em>you can’t play politics with people’s jobs and with people’s services or with their homes”. He denounced the “grotesque chaos” of a Labour council making workers redundant.</p>
<p>On the very day Tower Hamlets UNISON members were on their fourth day of striking <a href="https://www.independent.co.uk/news/uk/politics/keir-starmer-pmqs-boris-johnson-british-airways-staff-pay-conditions-a9620216.html">Keir Starmer asked</a> Boris Johnson “Will the prime minister now personally intervene and make clear that actions like those at BA cannot be allowed to stand without consequences for landing slots?”</p>
<p>British Airways had done pretty much the same thing as Tower Hamlets council. Starmer hasn’t yet commented publicly on that.</p>
<p>The strike is illuminating the massive divisions in Labour over something as basic as defending jobs, conditions and services. The party’s right is willing to take extreme measures to force through cuts, confident that the majority of the centre will acquiesce and shut up, waiting for all the fuss to die down.</p>
<p>If this dispute had happened before the Corbyn leadership neither of the local MPs would have appeared on a picket line. The strike organisers would have struggled to get more than a few MPs to speak at the rallies. Barely a handful of councillors would have signed a statement in support of the workers.</p>
<p>Even with the defeat for the left that the Starmer leadership represents, it’s obvious that there is a strong kernel of class struggle activists in Labour who are willing to challenge the right. These are the people who will help lead the fight against the wave of austerity that Sunak is hinting is on the way. As Abbott and Chakrabarti pointed out, Labour is supposed to be the political voice of trade unionists and working people. But for this to happen there has to be a constant fight against Labour politicians who use Tory methods.</p>
<p>The Labour left has to start thinking about the internal battles that will be happening as the next wave of councillor and mayoral candidate selections looms for 2022 in parts of England. In practice this means identifying credible challengers to those Labour politicians in local government who are engaging in class war against their own employees. This will require developing both a body of ideas and networks of people ready to take on this challenge.</p>
<p>The Tower Hamlets strikers remain defiant and well organised. Their action is a reminder to class struggle socialists in Labour that we have be willing to have hard fights with a right wing that has the wind in its sails. A new generation of radical left MPs and councillors is showing what it is made of and the Tower Hamlets strike has been its first test.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF &#038; Email"><img src="https://i1.wp.com/cdn.printfriendly.com/pf-icon.gif?w=620" rel="prettyPhoto" data-recalc-dims="1">Create leaflet</a></div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class='heateorSssClear'></div>
<div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://socialistresistance.org/tower-hamlets-strike-reveals-labour-fault-lines/20393'>
<div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div>
<ul class="heateor_sss_sharing_ul">
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsocialistresistance.org%2Ftower-hamlets-strike-reveals-labour-fault-lines%2F20393")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Tower%20Hamlets%20strike%20reveals%20Labour%20fault%20lines&#038;url=https%3A%2F%2Fsocialistresistance.org%2Ftower-hamlets-strike-reveals-labour-fault-lines%2F20393")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Google Gmail" Title="Google Gmail" class="heateorSssSharing heateorSssGoogleGmailBackground" onclick='heateorSssPopup("https://mail.google.com/mail/?ui=2&#038;view=cm&#038;fs=1&#038;tf=1&#038;su=Tower%20Hamlets%20strike%20reveals%20Labour%20fault%20lines&#038;body=Link:https%3A%2F%2Fsocialistresistance.org%2Ftower-hamlets-strike-reveals-labour-fault-lines%2F20393")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleGmailSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Tower%20Hamlets%20strike%20reveals%20Labour%20fault%20lines https%3A%2F%2Fsocialistresistance.org%2Ftower-hamlets-strike-reveals-labour-fault-lines%2F20393" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li>
</ul>
<div class="heateorSssClear"></div>
</div>
<div class='heateorSssClear'></div>
	</div>
	           
			
</article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tower-hamlets-strike-reveals-labour-fault-lines/20393#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://socialistresistance.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" checked="checked" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="511bf900bc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p></form>	</div><!-- #respond -->
			</div>
		<aside class="sidebar sb-right">
    		<div class="sb-widget"><form role="search" method="get" id="searchform" class="search-form" action="https://socialistresistance.org/">
    <fieldset>
		<p style="color: #fff; font-weight: bold;">
			Search articles
		</p>
	<input type="text" value="Search" onfocus="if (this.value == 'Search') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div id="mc_embed_signup" class="newsletter-signup" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
<form action="https://socialistresistance.us14.list-manage.com/subscribe/post?u=5d86645180fe70feb936f8e5c&amp;id=22d3167b81" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll">
			<p style="
					color: #fff;
					font-weight: bold;
					font-size:14px;
			">
				Sign up to our newsletter
			</p>
	<input aria-label="email" type="email" placeholder="Your email address" value="" name="EMAIL" class="required email" id="mce-EMAIL">
<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button" style="display:inline-block;padding-bottom:1px;">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d86645180fe70feb936f8e5c_22d3167b81" tabindex="-1" value=""></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>		<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[4]='MMERGE4';ftypes[4]='phone';fnames[3]='MMERGE3';ftypes[3]='address';fnames[7]='MMERGE7';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script></div></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div class="donate" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
	<p style="color: #fff; font-weight: bold; font-size:14px;">Donate to Socialist Resistance</p>
	<div class="donate-forms-container">
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="7KV5A8XNMER9J" />
		<input type="submit" value="£5" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="BH7FADPHBEQTY" />
		<input type="submit" value="£10" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick">
		<input type="hidden" name="hosted_button_id" value="4DKTRVT9ZERNE">
		<input type="submit" value="Other amount" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	</div>
</div>
</div></div><div class="sb-widget">

	<h4 class="widget-title">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;21-7-2020&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">21</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20339
									ai1ec-event-instance-id-689
									">

									<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;20339&#x3F;instance_id&#x3D;689"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Why is care undervalued and unde...
																							<span class="ai1ec-event-location"
													>@ online</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-689">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;20339&#x3F;instance_id&#x3D;689"
		   class="ai1ec-load-event"
			>Why is care undervalued and unde...</a>
					<span class="ai1ec-event-location"
				>@ online</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 21 @ 7:00 pm – 8:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;20339&#x3F;instance_id&#x3D;689">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/07/care7.jpg?fit=300%2C188&amp;ssl=1" alt="Why is care undervalued and underpaid? @ online" width="300" height="188" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Why is care undervalued and underpaid? Online meeting Tuesday 21 July, 19:00 BST &nbsp; &nbsp; Speakers: Alison Treacher is a supporter of Socialist Resistance who is a care worker and an activist in Unite the[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;24-7-2020&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">24</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20341
									ai1ec-event-instance-id-691
									">

									<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;international-meeting-of-young-anti-capitalists&#x3F;instance_id&#x3D;691"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											International Meeting of Young A...
																							<span class="ai1ec-event-location"
													>@ online</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-691">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;international-meeting-of-young-anti-capitalists&#x3F;instance_id&#x3D;691"
		   class="ai1ec-load-event"
			>International Meeting of Young A...</a>
					<span class="ai1ec-event-location"
				>@ online</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 24 @ 5:00 pm – Aug 9 @ 7:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;international-meeting-of-young-anti-capitalists&#x3F;instance_id&#x3D;691">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/07/redmole.jpg?fit=200%2C200&amp;ssl=1" alt="International Meeting of Young Anti-Capitalists @ online" width="200" height="200" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The international meetings of young anti-capitalists take place every year in a different country. They bring together several hundred activists from Europe and all over the world a week of educationals and discussions. This year,[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div><div class="sb-widget"><h4 class="widget-title"><a class="rsswidget" href="http://www.internationalviewpoint.org/spip.php?page=backend"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://socialistresistance.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.internationalviewpoint.org/">International Viewpoint &#8211; online socialist magazine</a></h4><ul><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6724'>An invitation to carry forward the Nava Samasamaja tradition</a></li><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6723'>Statement (Mindanao): Anti-Terrorism Act cannot win against terrorism!</a></li><li><a class='rsswidget' href='http://www.internationalviewpoint.org/spip.php?article6717'>The struggle against authoritarian liberalism is more urgent than ever.</a></li></ul></div><div class="sb-widget"><h4 class="widget-title">International Youth Meeting; 24 July – 9 August</h4><div style="width: 210px" class="wp-caption alignnone"><a href="https://socialistresistance.org/event/international-meeting-of-young-anti-capitalists?instance_id=691"><img width="200" height="200" src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/07/redmole.jpg?fit=200%2C200&amp;ssl=1" class="image wp-image-20343  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="International Youth Camp; 24 July – 9 August" srcset="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/07/redmole.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/07/redmole.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="20343" data-permalink="https://socialistresistance.org/event/international-meeting-of-young-anti-capitalists/redmole-2" data-orig-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/07/redmole.jpg?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redmole" data-image-description="" data-medium-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/07/redmole.jpg?fit=200%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/07/redmole.jpg?fit=200%2C200&amp;ssl=1" /></a><p class="wp-caption-text">Online event. Information and registration: campfi2020@gmail.com</p></div></div><div class="sb-widget"><h4 class="widget-title">VIDEO</h4><div style="width: 310px" class="wp-caption alignnone"><a href="https://socialistresistance.org/mtalf-video-card"><img width="300" height="219" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/MTALF-video-card.jpg?fit=300%2C219&amp;ssl=1" class="image wp-image-20309  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="VIDEO" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/MTALF-video-card.jpg?w=912&amp;ssl=1 912w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/MTALF-video-card.jpg?resize=300%2C219&amp;ssl=1 300w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/MTALF-video-card.jpg?resize=768%2C561&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20309" data-permalink="https://socialistresistance.org/mtalf-video-card" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/MTALF-video-card.jpg?fit=912%2C666&amp;ssl=1" data-orig-size="912,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486422005&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTALF video card" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/MTALF-video-card.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/MTALF-video-card.jpg?fit=620%2C453&amp;ssl=1" /></a><p class="wp-caption-text">MORE THAN A LEFT FOOT - book launch with Bob Williams-Findlay, Sandra Daniels and Paul Mackney</p></div></div><div class="sb-widget"><h4 class="widget-title">New from Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/socialisms/"><img width="200" height="300" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=200%2C300&amp;ssl=1" class="image wp-image-20310  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="New from Resistance Books" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?w=392&amp;ssl=1 392w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="20310" data-permalink="https://socialistresistance.org/socialims-cover-framed" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=392%2C589&amp;ssl=1" data-orig-size="392,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Socialims cover framed" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=392%2C589&amp;ssl=1" /></a><p class="wp-caption-text">SOCIALISMS - Revolutions betrayed, mislaid and unmade, by Ian Parker. £10. 
</p></div></div><div class="sb-widget"><h4 class="widget-title">New from Resistance Books</h4><div style="width: 205px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/more-than-a-left-foot/"><img width="195" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=195%2C300&amp;ssl=1" class="image wp-image-19611  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="New from Resistance Books" data-attachment-id="19611" data-permalink="https://socialistresistance.org/the-pandemic-coronavirus-covid-19-and-disabled-people/19606/front-cover" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=450%2C692&amp;ssl=1" data-orig-size="450,692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Front-cover" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=195%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=620%2C955&amp;ssl=1" /></a><p class="wp-caption-text">MORE THAN A LEFT FOOT by Bob Williams-Findlay. This book places the struggles for the emancipation of disabled people within the context of Bob’s life journey. Available at www.resistancebooks.org</p></div></div><div class="sb-widget"><h4 class="widget-title">From Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="http://resistancebooks.org/product/facing-the-apocalypse-arguments-for-ecosocialism/" target="_blank" rel="noopener noreferrer"><img width="200" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" class="image wp-image-16443  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Resistance Books" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?w=865&amp;ssl=1 865w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=681%2C1024&amp;ssl=1 681w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="16443" data-permalink="https://socialistresistance.org/event/facing-the-apocalypse-arguments-for-ecosocialism-2/9780902869912-2" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=865%2C1300&amp;ssl=1" data-orig-size="865,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780902869912" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=620%2C932&amp;ssl=1" /></a><p class="wp-caption-text">Facing the Apocalypse - Arguments for Ecosocialism; by Alan Thornett. Pub. Resistance Books and Merlin Press.</p></div></div>     
		</aside>
	</div>   
    </div> 
</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-2 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://socialistresistance.org" class="headertext"><img class="mob-standard-logo" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png?fit=1200%2C212&ssl=1"  alt="Socialistresistance.org"></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel mobmenu-parent-link ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-2 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-menu-1-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/" class="">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis" class="">News &#038; Analysis</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance" class="">About us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3" class="">Events</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/" class="">Resistance Books</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

			        <script type="text/javascript">
          var pfHeaderImgUrl = 'https://i1.wp.com/socialistresistance.org/wp-content/uploads/2016/09/Screen-Shot-2014-06-10-at-13.16.501-1024x178.png?resize=1024%2C178';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://socialistresistance.org/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://socialistresistance.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'45182583',post:'20393',tz:'1',srv:'socialistresistance.org'} ]);
	_stq.push([ 'clickTrackerInit', '45182583', '20393' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.910 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-18 12:53:25 -->

<!-- super cache -->