<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-GB">
<head>
<meta charset="UTF-8">
<title>Why the Democrats have won one battle against Trump but can&#8217;t win the war | Socialistresistance.org</title>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://socialistresistance.org/wp-content/themes/mh_magazine/style.css" media="screen">
<link rel="shortcut icon" href="https://socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="https://socialistresistance.org/xmlrpc.php"/>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Feed" href="https://socialistresistance.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Comments Feed" href="https://socialistresistance.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Socialistresistance.org &raquo; Why the Democrats have won one battle against Trump but can&#8217;t win the war Comments Feed" href="https://socialistresistance.org/why-the-democrats-have-won-one-battle-against-trump-but-cant-win-the-war/21118/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialistresistance.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=8b5407ce67ec1ea573775b91f271891e"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//socialistresistance.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css-css'  href='https://socialistresistance.org/wp-content/plugins/post-widget/css/style.css?ver=8b5407ce67ec1ea573775b91f271891e' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://socialistresistance.org/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.4-836' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=8b5407ce67ec1ea573775b91f271891e' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=8b5407ce67ec1ea573775b91f271891e' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=8b5407ce67ec1ea573775b91f271891e' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=8b5407ce67ec1ea573775b91f271891e' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.js?ver=8b5407ce67ec1ea573775b91f271891e' id='jquery migrate-js'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/themes/mh_magazine/js/scripts.js?ver=8b5407ce67ec1ea573775b91f271891e' id='scripts-js'></script>
<script type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.4' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://socialistresistance.org/wp-json/" /><link rel="alternate" type="application/json" href="https://socialistresistance.org/wp-json/wp/v2/posts/21118" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialistresistance.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialistresistance.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Solidarity with Jeremy Corbyn' href='https://socialistresistance.org/solidarity-with-jeremy-corbyn/21111' />

<link rel="canonical" href="https://socialistresistance.org/why-the-democrats-have-won-one-battle-against-trump-but-cant-win-the-war/21118" />
<link rel='shortlink' href='https://wp.me/p33A3l-5uC' />
<link rel="alternate" type="application/json+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Fwhy-the-democrats-have-won-one-battle-against-trump-but-cant-win-the-war%2F21118" />
<link rel="alternate" type="text/xml+oembed" href="https://socialistresistance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialistresistance.org%2Fwhy-the-democrats-have-won-one-battle-against-trump-but-cant-win-the-war%2F21118&#038;format=xml" />
		<style type="text/css">
						ol.footnotes>li {list-style-type:decimal;}
						ol.footnotes { color:#666666; }
ol.footnotes li { font-size:80%; }
		</style>
		                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #9e0000;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why the Democrats have won one battle against Trump but can&#8217;t win the war" />
<meta property="og:url" content="https://socialistresistance.org/why-the-democrats-have-won-one-battle-against-trump-but-cant-win-the-war/21118" />
<meta property="og:description" content="The win by Biden is a partial victory but it is insufficient; Trump and Trumpism needed to be crushed and the normalisation of the far right, racism, misogyny, homophobia and transphobia prevented" />
<meta property="article:published_time" content="2020-11-06T21:10:54+00:00" />
<meta property="article:modified_time" content="2020-11-07T09:24:40+00:00" />
<meta property="og:site_name" content="Socialistresistance.org" />
<meta property="og:image" content="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/11/Gageskidmore.jpg?fit=799%2C533&amp;ssl=1" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Why the Democrats have won one battle against Trump but can&#8217;t win the war" />
<meta name="twitter:image" content="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/11/Gageskidmore.jpg?fit=799%2C533&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=48%2C48&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=48%2C48&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/09/SR-favicon.png?fit=48%2C48&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-21118 single-format-standard mob-menu-slideout-over">
<div class="container mh-mobile">
<header class="header-wrap">
	<div class="logo-wrap" role="banner">
<a href="https://socialistresistance.org/" rel="home"><img src="https://socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png" height="212" width="1200" alt="Socialistresistance.org" /></a>
</div>
  <div class="social-icons">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-8789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/">Home</a></li>
<li id="menu-item-15645" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis">News &#038; Analysis</a></li>
<li id="menu-item-13734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance">About us</a></li>
<li id="menu-item-15646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3">Events</a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/">Resistance Books</a></li>
</ul></div>	</nav>
<!--    -->
</header>
<div class="wrapper clearfix">
	<div class="mobile-social-and-search">
	  <div class="social-icons-mobile">
	<a href="mailto:contact@socialistresistance.org"><i aria-hidden class="far fa-envelope"></i><span class="screen-hidden"></span></a>
	<a href="https://twitter.com/SocRes"><i aria-hidden class="fab fa-twitter"></i><span class="screen-hidden"></span></a>
    <a href="https://www.facebook.com/SocRes/"><i aria-hidden class="fab fa-facebook"></i><span class="screen-hidden"></span></a>
    <a href="https://www.youtube.com/channel/UCXSokKzkZIkPrC-Sown6YMA"><i aria-hidden class="fab fa-youtube"></i><span class="screen-hidden"></span></a>
  </div>
		<form role="search" method="get" class="search-form-mobile" action="https://socialistresistance.org/">
    <fieldset>
	<input type="text" value="Search articles" onfocus="if (this.value == 'Search articles') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form>
</div>
	<div class="main">
		<div class="content left"><article class="post-21118 post type-post status-publish format-standard has-post-thumbnail hentry category-usa">
	<header class="post-header">			
		<h1 class="entry-title">Why the Democrats have won one battle against Trump but can&#8217;t win the war</h1>
		<p class="meta post-meta">Posted on <span class="updated">6th November 2020</span></span></span> // <a href="https://socialistresistance.org/category/usa" rel="category tag">USA</a> // 1 Comment</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/11/Gageskidmore.jpg?fit=799%2C533&ssl=1" rel="prettyPhoto"><img src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/11/Gageskidmore.jpg?resize=620%2C264&ssl=1" alt="" title="Gageskidmore" /></a>
<span class="wp-caption-text">Trump 'Make America great again' rally, October 2020  Arizona- no social distancing. Photo: Gage Skidmore</span>
</div>
<div class="pf-content">
<p>While Biden looks like he will pull out a squeaker of a win, the main goals of his campaign failed miserably, <em>writes Susan Pashkoff</em>. Biden unsuccessfully attempted to demonstrate that Trump(ism) was an aberration due to insufficient numbers of voters in 2016 and that this division, upon which Trumpism relies, did not represent America. The political division that has characterised the US remains, and even more so, the vote reflected this loss; the far right remains intact and normalised. Biden ran on empathy and unity; alas this did not resonate sufficiently with the American voter. In a situation where he needed to win white working class voters back to the Democratic Party banner and to convince Americans that it was in their interests to come together, we see a failure. Moreover, what we can see from the voting is that the far right has consolidated their position rather than dissipating; we can see this clearly from the popular vote where Trump currently has around 70M votes.</p>
<p>Having <a href="https://www.anticapitalistresistance.org/post/there-will-be-trouble-ahead-a-long-winded-rant">argued</a> that defeating Trump was a primary objective and hence voting Biden/Harris to defeat Trump had to be done (while calling for uniting the movements ready to move against Biden), the closeness of the Presidential race demonstrates that this position was warranted. In order to understand the US and its electorate, it is essential to understand the importance of anti-Black racism in the US. Understanding this election and what has happened means that we need to understand the nature of the Democratic Party strategy, the memes chosen by Trump which actually stuck, and the nature of voters in the US.</p>
<h3><strong>Understanding what is happening in the US election</strong></h3>
<p>Contrary to the expectations of the Democratic Party, there has been no “blue wave” to win the Senate and smash Trumpism. So while Trump has been beaten and the Democrats look like they have won the Presidency, it is clear that the US remains very politically divided and the far right has been normalised along with racism, misogyny, homophobia and transphobia.&nbsp;</p>
<p>At the moment, the Democrats have not captured the Senate; at the moment, the Dems have 46 seats and two independents caucusing with them (Bernie Sanders of Vermont and Angus King of Maine). For the Republicans, they are currently at 48 seats with the Republicans certain to win Alaska. The three remaining seats that need to be called are the one in <a href="https://www.nytimes.com/interactive/2020/11/03/us/elections/results-senate.html?action=click&amp;pgtype=Article&amp;state=default&amp;module=styln-elections-2020&amp;region=TOP_BANNER&amp;context=election_recirc">North Carolina</a> &nbsp;which looks like a loss for the Dems and the two senate races in Georgia. In <a href="https://www.rasmussenreports.com/public_content/political_commentary/commentary_by_kyle_kondik/georgia_s_senate_races_both_move_to_toss_up">Georgia</a>, state election law requires that the victor must win 50% of the vote: there is no question that the Senate Special Election seat will require a run-off and it now looks as though the second open<a href="https://www.nytimes.com/interactive/2020/11/03/us/elections/results-georgia-senate.html"> Senate</a> seat between Purdue (Rep) and Ossoff (D) will be a run-off as well. So at this time, it looks as though the Senate remains in Republican hands. Essentially, the balance of the Senate depends on Georgia. Given the close nature of the vote in Georgia, this provides a ray of hope that the Senate could be taken by the Dems – this is needed because Biden’s “New Deal” and his environmental policies and his reform of the ACA require Senate backing.</p>
<p>Understanding the electorate of Georgia is important. There has been a tremendous campaign led by Stacey Abrams to work get Black Americans to vote&nbsp; – especially in the city of Atlanta and its suburbs– following a grotesque level of voter suppression and irregularities in the <a href="https://en.wikipedia.org/wiki/2018_Georgia_gubernatorial_election">2018 Gubernatorial Election</a>. However, outside of cities, the strength of the far right especially white supremacists and Neo-Confederates is very strong; <a href="https://www.theguardian.com/us-news/2020/nov/03/qanon-marjorie-taylor-greene-wins-congress">Marjorie Taylor Greene</a> a follower of right-wing conspiracy group QAnon has won a seat in the US House of Representatives from Georgia’s 14<sup>th</sup> Congressional District.</p>
<p>In terms of the Presidency itself, Biden’s win in Wisconsin and Michigan were necessary to defeat Trump, but insufficient to win him the Presidency. If Biden holds in Nevada and the Dems pick up Arizona, that will give him 270 electoral votes and he doesn’t need Pennsylvania to win. If he doesn’t hold in those states (and continued vote counting is narrowing his victory in Arizona), everything will depend on Pennsylvania where Biden now has the lead as mail-in ballots are counted (and this is expected to continue given that Dems used mail-in ballots in far greater proportions there). Trump has filed a lawsuit to stop the counting of votes on the basis of “voting irregularities” and has tried to get the vote counting in Philadelphia to be stopped. The close vote in Georgia is important and depends in large instance on voters in Atlanta and its suburbs; this is a serious positive even if Biden loses the vote in Georgia this time, it represents a major positive shift in this election as does the vote in Arizona (due in large part to demographic changes and the large Latinx and Native American vote in the state). However, it is possible that Arizona may be a one-off victory due to Trump’s vicious comments about their former Senator, John McCain.</p>
<p>There is, of course, the impact of the pandemic and the lockdowns in the US; the use of mail-in ballots has certainly allowed for a large voter turnout and it seems as though mail-in ballots favoured Biden while votes on the day favoured Trump. The lockdowns impacted voting, especially in states where there is a large tourism industry like Nevada where Biden is holding onto a razor thin lead – Clark County (Las Vegas and its environs) is still being counted and traditionally they are strongly Democratic Party voters this may cut into Biden votes.</p>
<p>Even if Trump loses, this is not the end of the far right in the US. The current divisions in the country remain intact as does the power of the far right. This was why Biden had to win the popular vote and the electoral vote significantly in order to make the claim that America had rejected Trumpism, the far right, and the politics of division.&nbsp; Dick Gregory on CNN interestingly claimed that so many voted in the elections due to fear of both the far right and the far left.</p>
<h3>Narrow win</h3>
<p>There are essentially three things that have led to this result of a narrow win for the Democratic Party rather than a grand blue wave. The Democrats seem to have gotten part of the “blue wall” back, winning Wisconsin and Michigan, but failed to win Ohio (a state with large amounts of voter suppression and under control of right-wing Republicans). The fantasies of winning Texas and Georgia receded in the face of reality; the only traditional Republican state that they have flipped may be Arizona.&nbsp; &nbsp;</p>
<p>We need to understand the level of voter suppression which has played an historical role preventing Black Americans from voting through “Jim Crow Laws”, but also the role of gerrymandering of boundaries (most important for House of Representative delegations and state assemblies). Then there are laws preventing felons and the incarcerated from voting, and a whole host of other laws put in place by Republicans that disadvantage people of colour and the poor (<em>e.g., </em>ID requirements).</p>
<p>The second problem in the US is racism; the centrepiece of a divide and rule strategy by the ruling class and American politicians historically. &nbsp;Trump built on this racism and utilised its images, particularly those of the Confederacy to mobilise his base. His reaction to the rebirth of the Black Lives Matter movement in the wake of&nbsp; the murders of George Floyd, Breonna Taylor and other murdered Black Americans was to attempt to stir up a white backlash against Blacks and other people of colour, using rhetoric against so-called ‘identity politics. He continuously used the line that &nbsp;BLM is being used by Anarchist, Marxists and antifa &nbsp;together with more general red baiting: “they” are “indoctrinating your children” and “coming to a suburb near you”. This is not only racism on his part removing Black control over what is clearly an autonomous Black movement –&nbsp; it is also an attempt to use red-scare politics and link the anti-racism struggles with the hard left.</p>
<p>While Trump comparing himself to Lincoln is more than absurd, he has been using the 1994 Crime Bill (aka the <a href="https://en.wikipedia.org/wiki/Violent_Crime_Control_and_Law_Enforcement_Act#:~:text=The%20Violent%20Crime%20Control%20and%20Law%20Enforcement%20Act,356%20pages%20that%20provided%20for%20100%2C000%20new%20police">Violent Crime Control and Law Enforcement Act</a>) which has led to criminalisation of poverty and the mass incarceration of black men. Biden drafted the Bill for the Senate and while he has recently apologised for the bill and promised reform many Black correctly are suspicious of him. So while Trump concurrently criticises Biden for this bill, he keeps up the racist themes that have been at the centre of his divide and rule strategy. This has had an impact on the vote. While black women came out strongly for Biden (Black women are the backbone of the Democratic Party), there are reports that some black men shifted towards Trump &#8212; it doesn&#8217;t have to be many in such a close election.</p>
<p>Trump’s use of red-baiting (“Biden is a socialist or under control of socialists”) cost Biden in Miami Dade county in Florida (due to large numbers of Cuban and Venezuelan expats in the state) &#8212; it may have worked elsewhere (and that wouldn&#8217;t surprise me) but that is clear in Florida—so that is the direct impact of red-baiting. Part of red-baiting in the US is linked to anti-Black racism itself; note that Trump constantly describes the BLM movement as “under the control of Marxists, Anarchists and Antifa.” This is not only racism on his part removing Black control over what is clearly an autonomous Black movement –&nbsp; it is also an attempt to use red-scare politics and link the anti-racism struggles with the hard left.</p>
<h3><strong>Democratic Party Strategy</strong></h3>
<p>The Democrat strategy for this election was apparent at the Democratic Party convention and hinged upon the creation of an alliance between centre-right Democrats and anti-Trump Republicans on the right. Watching Republican after Republican speaking at the Democratic convention one wondered if you were watching the Democratic Party convention at all. The Democratic Party left was represented only by one speech by Bernie Sanders and a 30 second introduction by Alexandria Ocasio-Cortez. Instead of all wings being represented, the left within the Party was marginalised, along with more progressive Latinx political leaders like Julián Castro.</p>
<p>Biden’s strategy relied on the notions of unity and empathy &nbsp;when the country is sharply politically divided. The core of Trump’s base is not wealthy Republicans but rather the white working class, especially men, who don’t give a damn what wealthy Republicans supporting Biden think . What Biden needed was to shift this; rebuild Democratic support in the rust belt. In this he was only partially successful, the Democrats won back Michigan and Wisconsin, but failed in Ohio. While Biden won in Michigan and Wisconsin, the victories were very narrow. To argue that you have defeated Trumpism and united the country from the dangers of the far right, he needed to win and win big.</p>
<p>Meanwhile, Biden marginalised the left of the party, American progressives and young people –the same error that the Democrats keep making. The Democrats think that the left and progressives will vote for them as they have no one else to vote for; but they may not vote for them and they may stay home. The Biden and Democrats political line does not bring young people into the process and that means they are neglecting the future of their party. Younger people in the US tend to be more progressive and left; what are they being offered and why should they join the Democratic party? Deliberately marginalising the left from Biden’s so-called grand coalition is a mistake by the Democrats and for their aim of getting people inside the mainstream electoral and political process; in a period when the left is stronger they give no encouragement for young people to view the electoral process as a way of changing things.</p>
<p>All the Democrats offered in response to Black Lives Matter movement were reforms that should have happened decades ago. &nbsp;Biden apologising for supporting the 1994 Crime Bill just doesn’t do it. In terms of the environmental catastrophe, Biden really does not want to alienate the fossil fuel industry too much. He calls for net carbon zero by 2050 and for a gradual shift to sustainable energy production and away from fossil fuels. But, he also states that he will not eliminate fracking for political reasons, due to the “right” of individuals to allow fracking on their land and generate income for a cash-strapped working class. The importance of the fossil fuel industry in many states and for jobs means that he has to stress the gradual turnover; many workers clearly do not believe that a just transition will happen under Biden. Adapting to the individualism of the American population means that they are severely constrained in addressing the climate crisis. There is also a geo-political dimension here that US strength economically and internationally depends on fossil fuels and fracking. Add to this, the bizarre belief held by many Americans who think that Trump is better on economic policy than Biden.</p>
<p>Biden’s health care policy is also not sufficient. Rather than call for single payer, he wants to amend the Affordable Care Act (ACA &#8211; “Obamacare”) by adding a “public” option. Irrespective of the fact that many Americans remain uninsured, he refuses to go with single payer despite its popularity. Meanwhile the Republicans have been trying to eliminate the ACA using the courts and accuse Biden him of supporting socialised health care – which they claim is a gateway towards socialism. Biden’s actual timidity does nothing to mobilise progressives and even worse, some trade unions members believe that if either single payer (or even a public option) becomes the law (or available) they will lose their excellent health care coverage. &nbsp;Many of the Republican criticisms of both the ACA and Biden’s healthcare policy are a more indirect use of red-baiting by Trump and the Republicans.</p>
<h3>Real danger</h3>
<p>But the real danger in the US comes from the normalisation of the far right, racism, misogyny, homophobia and transphobia which is clearly evident in the US electorate. There has always been a component of these beliefs in the American electorate; the real extreme versions of these beliefs have often been kept to the margins (except of course women’s reproductive rights) &#8230; now these extreme versions of this hate have been normalised. Trump’s supporters (especially the far right) will probably come out in force to support his claims that the vote was stolen from him (he has prepared the way for months); there are&nbsp;<a href="https://eu.usatoday.com/story/news/nation/2020/11/04/election-unrest-hundreds-march-several-arrested-protests-continue/6158310002/" target="_blank" rel="noreferrer noopener">protests</a>&nbsp;in the US led by&nbsp;<a href="https://economictimes.indiatimes.com/news/international/world-news/count-every-vote-protests-over-ballot-tallies-sweep-through-u-s-cities/articleshow/79061121.cms" target="_blank" rel="noreferrer noopener">both sides</a>&nbsp;and there already have been&nbsp;<a href="https://www.rte.ie/news/2020/1105/1176056-us-election-protests/" target="_blank" rel="noreferrer noopener">arrests</a>&nbsp;and accusations of&nbsp;<a href="https://gothamist.com/news/updates-new-yorkers-hit-streets-trump-campaign-threatens-lawsuits-stop-ballot-counting?fbclid=IwAR0RUu8u3mcR2M0OoYh0aLFd_6sIv8LlIQcQNK8in0XdiLZ8IFx6uQmr_dk" target="_blank" rel="noreferrer noopener">police violence</a>. In Oregon, the National Guard has been activated to deal with protests. National demonstrations to demand that the votes are counted are scheduled for Saturday. The militarisation of the police force and Federal forces of ICE, Border Control and other Federal agencies and their use against American citizens is extremely dangerous. Buildings have been boarded up in anticipation of problems in many major cities and Trump’s fanning the flames alleging that the election has been stolen due to voter fraud will make an already ugly situation dangerous.&nbsp;</p>
<p>The win by Biden is a partial victory but it is insufficient; Trump and Trumpism needed to be crushed and the normalisation of the far right, racism, misogyny, homophobia and transphobia prevented. Biden needed to demonstrate that Americans can unite across class, ethnicities and religious beliefs behind his project, that the US is a country of kind, empathetic and open-minded people. Biden needed the appearance of unity, if not the reality. Biden will win the Presidency, but the division and hate remain &#8230; it is a serious mess! And that is a significant understatement. Trumpism is not an aberration, it is part of the politics of the US and it will remain so until we defeat it. The Democrats strategy completely failed to do this and Trumpism must be crushed or the whole world remains in deep shite.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF &#038; Email"><img src="https://i1.wp.com/cdn.printfriendly.com/pf-icon.gif?w=620" rel="prettyPhoto" data-recalc-dims="1">Create leaflet</a></div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	</div>
	           
			
</article>				
		<h4 class="section-title">1 Comment on Why the Democrats have won one battle against Trump but can&#8217;t win the war</h4>
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-195870">
			<div id="comment-195870">
				<div class="vcard meta">	
					<img alt='' src='https://secure.gravatar.com/avatar/bd9374d8697fafd127a5e6dab5eaf4c8?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd9374d8697fafd127a5e6dab5eaf4c8?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>			
					Gregor Benton // 
					<a href="https://socialistresistance.org/why-the-democrats-have-won-one-battle-against-trump-but-cant-win-the-war/21118#comment-195870">7th November 2020 at 6:47 am</a> // 
							
					<a rel='nofollow' class='comment-reply-link' href='https://socialistresistance.org/why-the-democrats-have-won-one-battle-against-trump-but-cant-win-the-war/21118?replytocom=195870#respond' data-commentid="195870" data-postid="21118" data-belowelement="comment-195870" data-respondelement="respond" data-replyto="Reply to Gregor Benton" aria-label='Reply to Gregor Benton'>Reply</a>														</div>
								<div class="comment-text">	
					<p>I don’t understand this passage: The lockdowns impacted voting, especially in states where there is a large tourism industry like Nevada where Biden is holding onto a razor thin lead – Clark County (Las Vegas and its environs) is still being counted and traditionally they are strongly Democratic Party voters this may cut into Biden votes.</p>
	
				</div>
			</div></li><!-- #comment-## -->
		</ol>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-the-democrats-have-won-one-battle-against-trump-but-cant-win-the-war/21118#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://socialistresistance.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21118' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b5901c081" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p></form>	</div><!-- #respond -->
			</div>
		<aside class="sidebar sb-right">
    		<div class="sb-widget"><form role="search" method="get" id="searchform" class="search-form" action="https://socialistresistance.org/">
    <fieldset>
		<p style="color: #fff; font-weight: bold;">
			Search articles
		</p>
	<input type="text" value="Search" onfocus="if (this.value == 'Search') this.value = ''" name="s" id="s" class="search-input"/>
	<input type="submit" id="searchsubmit" class="search-button" value="Search"/>
    </fieldset>
</form></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div id="mc_embed_signup" class="newsletter-signup" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
<form action="https://socialistresistance.us14.list-manage.com/subscribe/post?u=5d86645180fe70feb936f8e5c&amp;id=22d3167b81" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll">
			<p style="
					color: #fff;
					font-weight: bold;
					font-size:14px;
			">
				Sign up to our newsletter
			</p>
	<input aria-label="email" type="email" placeholder="Your email address" value="" name="EMAIL" class="required email" id="mce-EMAIL">
<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button" style="display:inline-block;padding-bottom:1px;">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d86645180fe70feb936f8e5c_22d3167b81" tabindex="-1" value=""></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>		<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[4]='MMERGE4';ftypes[4]='phone';fnames[3]='MMERGE3';ftypes[3]='address';fnames[7]='MMERGE7';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script></div></div><div class="widget_text sb-widget"><div class="textwidget custom-html-widget"><div class="donate" style="font-family: 'Open Sans', Helvetica, Arial, sans-serif; font-size: 11px;">
	<p style="color: #fff; font-weight: bold; font-size:14px;">Donate to Socialist Resistance</p>
	<div class="donate-forms-container">
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="7KV5A8XNMER9J" />
		<input type="submit" value="£5" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick" />
		<input type="hidden" name="hosted_button_id" value="BH7FADPHBEQTY" />
		<input type="submit" value="£10" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
		<input type="hidden" name="cmd" value="_s-xclick">
		<input type="hidden" name="hosted_button_id" value="4DKTRVT9ZERNE">
		<input type="submit" value="Other amount" name="submit" />
		<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;ssl=1" width="1" height="1">
	</form>
	</div>
</div>
</div></div><div class="sb-widget">

	<h4 class="widget-title">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-11-2020&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">12</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20913
									ai1ec-event-instance-id-702
									">

									<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;from-the-ground-up-global-gathering-for-climate-justice&#x3F;instance_id&#x3D;702"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											From the Ground Up: Global Gathe...
																							<span class="ai1ec-event-location"
													>@ Online</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-702">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;from-the-ground-up-global-gathering-for-climate-justice&#x3F;instance_id&#x3D;702"
		   class="ai1ec-load-event"
			>From the Ground Up: Global Gathe...</a>
					<span class="ai1ec-event-location"
				>@ Online</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 12 @ 10:00 am – Nov 16 @ 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;event&#x2F;from-the-ground-up-global-gathering-for-climate-justice&#x3F;instance_id&#x3D;702">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i2.wp.com/socialistresistance.org/wp-content/uploads/2020/10/frondagroundupx.jpg?fit=300%2C150&amp;ssl=1" alt="From the Ground Up: Global Gathering for Climate Justice @ Online" width="300" height="150" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">This November, COP26 should have taken place. To mark this occasion, the COP26 Coalition is hosting From the Ground Up – a global gathering that will be a space to educate, activate and strategise. We will discuss[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;socialistresistance.org&#x2F;calendar-3&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div><div class="sb-widget"><h4 class="widget-title"><a class="rsswidget" href="http://www.internationalviewpoint.org/spip.php?page=backend"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://socialistresistance.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://internationalviewpoint.org/">International Viewpoint &#8211; online socialist magazine</a></h4><ul><li><a class='rsswidget' href='https://internationalviewpoint.org/spip.php?article6892'>‘We just had the heart to fight the boss&#039;</a></li><li><a class='rsswidget' href='https://internationalviewpoint.org/spip.php?article6891'>Democratic movement attacks the established order in Thailand</a></li><li><a class='rsswidget' href='https://internationalviewpoint.org/spip.php?article6890'>US Presidential Elections: Requiem for a threatened coup d&#039;état</a></li></ul></div><div class="sb-widget"><h4 class="widget-title">VIDEO: Greece 2015 &#8211; the alternative</h4><div style="width: 310px" class="wp-caption alignnone"><a href="https://youtu.be/2AP6HMgztfo"><img width="300" height="173" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?fit=300%2C173&amp;ssl=1" class="image wp-image-21071  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="VIDEO" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?w=2835&amp;ssl=1 2835w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?resize=300%2C173&amp;ssl=1 300w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?resize=1024%2C591&amp;ssl=1 1024w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?resize=768%2C443&amp;ssl=1 768w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?resize=1536%2C887&amp;ssl=1 1536w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?resize=2048%2C1183&amp;ssl=1 2048w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?w=1240&amp;ssl=1 1240w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?w=1860&amp;ssl=1 1860w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="21071" data-permalink="https://socialistresistance.org/cover-screenshot-small-video" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?fit=2835%2C1637&amp;ssl=1" data-orig-size="2835,1637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover screenshot small VIDEO" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/10/cover-screenshot-small-VIDEO.png?fit=620%2C358&amp;ssl=1" /></a><p class="wp-caption-text">Hear Michael Roberts and Eric Toussaint talk about the alternative to Tsipras and Varoufakis.</p></div></div><div class="sb-widget"><h4 class="widget-title">New from Resistance Books</h4><div style="width: 203px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/recorded-fragments/"><img width="193" height="300" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?fit=193%2C300&amp;ssl=1" class="image wp-image-21072  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="New from Resistance Books" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?w=497&amp;ssl=1 497w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?resize=193%2C300&amp;ssl=1 193w" sizes="(max-width: 193px) 100vw, 193px" data-attachment-id="21072" data-permalink="https://socialistresistance.org/fragments-front-cover-final" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?fit=497%2C774&amp;ssl=1" data-orig-size="497,774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fragments &#8211; front cover FINAL" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?fit=193%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/10/Fragments-front-cover-FINAL.png?fit=497%2C774&amp;ssl=1" /></a><p class="wp-caption-text">Twelve reflections on the 20th century with Daniel Bensaid. Pub. www.resistancebooks.org</p></div></div><div class="sb-widget"><h4 class="widget-title">Out now from Resistance Books</h4><div style="width: 213px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/greece-2015-there-was-an-alternative/"><img width="203" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=203%2C300&amp;ssl=1" class="image wp-image-20819  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Out now from Resistance Books" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?w=377&amp;ssl=1 377w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?resize=203%2C300&amp;ssl=1 203w" sizes="(max-width: 203px) 100vw, 203px" data-attachment-id="20819" data-permalink="https://socialistresistance.org/greece-2015-front-cover" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=377%2C558&amp;ssl=1" data-orig-size="377,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greece 2015 front cover" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=203%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/09/Greece-2015-front-cover.png?fit=377%2C558&amp;ssl=1" /></a><p class="wp-caption-text">GREECE 2015: There was an alternative. By Eric Toussaint, Preface by Michael Roberts. £15.</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/socialisms/"><img width="200" height="300" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=200%2C300&amp;ssl=1" class="image wp-image-20310  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Resistance Books" srcset="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?w=392&amp;ssl=1 392w, https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="20310" data-permalink="https://socialistresistance.org/socialims-cover-framed" data-orig-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=392%2C589&amp;ssl=1" data-orig-size="392,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Socialims cover framed" data-image-description="" data-medium-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2020/07/Socialims-cover-framed.png?fit=392%2C589&amp;ssl=1" /></a><p class="wp-caption-text">SOCIALISMS - Revolutions betrayed, mislaid and unmade, by Ian Parker. £10. 
</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 205px" class="wp-caption alignnone"><a href="https://resistancebooks.org/product/more-than-a-left-foot/"><img width="195" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=195%2C300&amp;ssl=1" class="image wp-image-19611  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Resistance Books" data-attachment-id="19611" data-permalink="https://socialistresistance.org/the-pandemic-coronavirus-covid-19-and-disabled-people/19606/front-cover" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=450%2C692&amp;ssl=1" data-orig-size="450,692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Front-cover" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=195%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2020/03/Front-cover-e1585493642152.png?fit=620%2C955&amp;ssl=1" /></a><p class="wp-caption-text">MORE THAN A LEFT FOOT by Bob Williams-Findlay. £14</p></div></div><div class="sb-widget"><h4 class="widget-title">Resistance Books</h4><div style="width: 210px" class="wp-caption alignnone"><a href="http://resistancebooks.org/product/facing-the-apocalypse-arguments-for-ecosocialism/" target="_blank" rel="noopener noreferrer"><img width="200" height="300" src="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" class="image wp-image-16443  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Resistance Books" srcset="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?w=865&amp;ssl=1 865w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?resize=681%2C1024&amp;ssl=1 681w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="16443" data-permalink="https://socialistresistance.org/event/facing-the-apocalypse-arguments-for-ecosocialism-2/9780902869912-2" data-orig-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=865%2C1300&amp;ssl=1" data-orig-size="865,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780902869912" data-image-description="" data-medium-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/socialistresistance.org/wp-content/uploads/2019/03/9780902869912-1.png?fit=620%2C932&amp;ssl=1" /></a><p class="wp-caption-text">Facing the Apocalypse - Arguments for Ecosocialism; by Alan Thornett. £15.</p></div></div>     
		</aside>
	</div>   
    </div> 
</div>
	<div style="display:none">
	<div class="grofile-hash-map-bd9374d8697fafd127a5e6dab5eaf4c8">
	</div>
	</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-2 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://socialistresistance.org" class="headertext"><img class="mob-standard-logo" src="https://i0.wp.com/socialistresistance.org/wp-content/uploads/2019/01/SR-banner-1200px-trimmed.png?fit=1200%2C212&ssl=1"  alt="Socialistresistance.org"></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel mobmenu-parent-link ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-2 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-menu-1-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8789"><a href="https://socialistresistance.org/" class="">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15645"><a href="https://socialistresistance.org/news-analysis" class="">News &#038; Analysis</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13734"><a href="https://socialistresistance.org/more-about-socialist-resistance" class="">About us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15646"><a href="https://socialistresistance.org/calendar-3" class="">Events</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15647"><a href="http://resistancebooks.org/" class="">Resistance Books</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

			        <script type="text/javascript">
          var pfHeaderImgUrl = 'https://i1.wp.com/socialistresistance.org/wp-content/uploads/2016/09/Screen-Shot-2014-06-10-at-13.16.501-1024x178.png?resize=1024%2C178';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202045' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://socialistresistance.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://socialistresistance.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.8' id='ai1ec_requirejs-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'45182583',post:'21118',tz:'0',srv:'socialistresistance.org'} ]);
	_stq.push([ 'clickTrackerInit', '45182583', '21118' ]);
</script>
</body>
</html>
